Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,683 Members 50,972 Now Online
XDA Developers Android and Mobile Development Forum

Auto load speaker in recieved calls

Tip us?
 
fast78
Old
#1  
fast78's Avatar
Member - OP
Thanks Meter 18
Posts: 45
Join Date: Mar 2011
Default Auto load speaker in recieved calls

Hi guys,
I have issue when i recieve calls,when i slide to answer the call, the phone automaticlly goes to load speaker!?
I tried to fix it with wipe data factory reset but no luck.
The firmware is 1.136 the device is C6903
Any ideas how to solve that?
Thx

Sent from my C6903 using XDA Premium 4 mobile app
 
kingchristy123
Old
#2  
kingchristy123's Avatar
Senior Member
Thanks Meter 16
Posts: 112
Join Date: Nov 2013
Quote:
Originally Posted by fast78 View Post
Hi guys,
I have issue when i recieve calls,when i slide to answer the call, the phone automaticlly goes to load speaker!?
I tried to fix it with wipe data factory reset but no luck.
The firmware is 1.136 the device is C6903
Any ideas how to solve that?
Thx

Sent from my C6903 using XDA Premium 4 mobile app
That exactly what's happening to me since I updated also don't know what's going on!

Sent from my C6903 using XDA Premium 4 mobile app
 
entra6
Old
#3  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Mar 2011
Default auto speaker

Same Here V 14.2.A.1.136
 
SeanyC
Old
#4  
Member
Thanks Meter 22
Posts: 80
Join Date: Jan 2008
Location: Dartford
http://forum.xda-developers.com/show....php?t=2667388

Sent from my C6903 using Tapatalk
 
fast78
Old
#5  
fast78's Avatar
Member - OP
Thanks Meter 18
Posts: 45
Join Date: Mar 2011
Headphone trick didn't work here,tried several times...

Sent from my C6903 using XDA Premium 4 mobile app
 
cippi21
Old
#6  
Senior Member
Thanks Meter 81
Posts: 372
Join Date: Nov 2011
Location: mullingar
Have the same problem on 290 maybe is some updated app that is messing it up I will investigate more

Sent from my C6903 using Tapatalk
 
juliospinoza
Old
#7  
juliospinoza's Avatar
Senior Member
Thanks Meter 67
Posts: 203
Join Date: Jan 2012
Location: Tepic
Same here. The first two weeks after the update to 136 everything was fine but now in almost 10% of my calls the speakers go on. Not social app or headphones trick had worked for me

Sent from my C6903 using xda premium
 
ghostman2
Old
#8  
Senior Member
Thanks Meter 19
Posts: 106
Join Date: Mar 2012
Location: Caxias do Sul
Same here, C6943 all stock, no root .136
1st Phone - Galaxy Y
2nd Phone - Motorola Quench
3nd Phone - Galaxy S II
4th Phone - Lumia 920
5th Phone - Xperia Z1 (3rd change now without touch issues )
 
omegahanggara
Old
#9  
omegahanggara's Avatar
Senior Member
Thanks Meter 153
Posts: 493
Join Date: Jan 2013
Location: Jakarta
Have you guys ever connected your phone to Bluetooth device such as external speaker, hands free etc? I have this problem too, and it seems everything started when I connected my phone to my mini boombox (using Bluetooth). Somehow the problems gone, I don't know how. But I remember I've restore my nandroid backup several times, not because of this issue, but I've crashed my camera after trying Xperia z2 camera app and libraries.

Sent from my C6903 using Tapatalk
"It is not the size of the sword... It is how you use it!!!"
 
Aegethir
Old
#10  
Member
Thanks Meter 9
Posts: 70
Join Date: Jul 2013
Quote:
Originally Posted by omegahanggara View Post
Have you guys ever connected your phone to Bluetooth device such as external speaker, hands free etc? I have this problem too, and it seems everything started when I connected my phone to my mini boombox (using Bluetooth). Somehow the problems gone, I don't know how. But I remember I've restore my nandroid backup several times, not because of this issue, but I've crashed my camera after trying Xperia z2 camera app and libraries.

Sent from my C6903 using Tapatalk
I haven't connected anything of sorts to my phone, only the headphones that came in the box with the phone.

But I have been using headphones with the Z1 since last November, and the glitch started to show up since last week only.

And it seems there are a lot of users affected by this, saw a similar post on Sony's forums, which is already eight pages long.

Sent from my C6903 using Tapatalk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Secrecy App Goes Open Source, New LG Android Wear Device! – XDA Developer TV

Secrecy encryption app goes open source! That and much … more

Pushbullet Updated with SMS Send Ability

Pushbullet is one of thoseapplications that every Android lover should have installed on his or … more

[OTA] Nvidia Shield Tablet Receives its First Update

The Nvidia Shield Tabletis the latest toy from one of the largest desktop graphics … more

Quick Control Panel Updated, Adds Notification Support

As some of you may remember, earlier this year we spoke about Quick Control Panel by … more