DJI Phantom 2 Vision+ Review – XDA TV

The holidays will be here in no time, so why not start thinking about gifts now? Youll be ahead … more

Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Google sign in error on TW

OP elmagnificado

1st March 2014, 04:15 PM   |  #1  
elmagnificado's Avatar
OP Senior Member
Thanks Meter: 20
 
152 posts
Join Date:Joined: Oct 2011
This might be more of a google problem, but I installed the Golden Eye TW 4.4.2 rom for T9505 and everything worked fine, but I decided to go back to a nandroid of liquid smooth 4.4.2. Everything worked fine for that too, but then I decided to go back to a nandroid of Hyperdrive. That's when it gave me problems logging into my google account. Every time it gives me a "sign-in error for ****@gmail.com. I have two step verification which I've had for a while and am well accustomed to, but it doesn't even get that far to send me my code. No gmail, no contacts, no play store. I wiped everything and did a fresh install of Hyperdrive. Still no google. Wiped again and did fresh install of Wicked v10. Still no google.

Back on liquid smooth backup and everything is fine. What gives?

I know my accounts are good, because I can login just fine on liquid smooth and on my tablet onto which I was flashing a new rom at the same time.

setup:
M919 tmobile
TWRP
MK2
3rd March 2014, 04:29 AM   |  #2  
gtaguitar7596's Avatar
Senior Member
Thanks Meter: 5
 
126 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by elmagnificado

This might be more of a google problem, but I installed the Golden Eye TW 4.4.2 rom for T9505 and everything worked fine, but I decided to go back to a nandroid of liquid smooth 4.4.2. Everything worked fine for that too, but then I decided to go back to a nandroid of Hyperdrive. That's when it gave me problems logging into my google account. Every time it gives me a "sign-in error for ****@gmail.com. I have two step verification which I've had for a while and am well accustomed to, but it doesn't even get that far to send me my code. No gmail, no contacts, no play store. I wiped everything and did a fresh install of Hyperdrive. Still no google. Wiped again and did fresh install of Wicked v10. Still no google.

Back on liquid smooth backup and everything is fine. What gives?

I know my accounts are good, because I can login just fine on liquid smooth and on my tablet onto which I was flashing a new rom at the same time.

setup:
M919 tmobile
TWRP
MK2

hi i had the the same problem you are having its a problem with the hyperdrive rom i switched over to omega rom and i never get that message anyone its only a bug with hyperdrive rom as far as im aware.
3rd March 2014, 05:10 AM   |  #3  
elmagnificado's Avatar
OP Senior Member
Thanks Meter: 20
 
152 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by gtaguitar7596

hi i had the the same problem you are having its a problem with the hyperdrive rom i switched over to omega rom and i never get that message anyone its only a bug with hyperdrive rom as far as im aware.

Thanks, but I finally found if I turned off the 2 step verification, I could log in. Then turn it back on. Seems like Google conflicts with tw somehow since it happens on all tw roms I've tried, but only tw roms.

I wonder if something got borked when I installed a tw 4.4.2 Rom for t9505.

Sent from my SGH-M919 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes