Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more
Post Reply

Losing signal after 4.4 kitkat update

4th March 2014, 10:44 PM   |  #1  
OP Member
Thanks Meter: 11
 
34 posts
Join Date:Joined: Jan 2011
After update to 4.4 kitkat UK has anyone had the problem of the phone signal bobbing in and out? Since the update I've notice that I keep losing connection, if I am using the internet it will be ok one minute then next I've lost connection before reconnecting even though the 3g icon is showing. Any help guys?

Sent from my HTC One using XDA Premium 4 mobile app
4th March 2014, 11:55 PM   |  #2  
clsA's Avatar
Senior Member
Thanks Meter: 1,007
 
3,763 posts
Join Date:Joined: Aug 2010
Donate to Me
Quote:
Originally Posted by hotpointdave

After update to 4.4 kitkat UK has anyone had the problem of the phone signal bobbing in and out? Since the update I've notice that I keep losing connection, if I am using the internet it will be ok one minute then next I've lost connection before reconnecting even though the 3g icon is showing. Any help guys?

Sent from my HTC One using XDA Premium 4 mobile app

No it works great here ...but I'm on AT&T in the US
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes