Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Nabi 2 UK won't boot after update.

OP gavjbrown

23rd February 2014, 12:51 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2010
Hi, I did the update here - http://forum.xda-developers.com/show...6&postcount=85

And removed twrp. Obviously with my lack of knowledge I
made a mistake. Now I have stock recovery and the nabi freezes on the boot logo.

Any chance someone could help with getting it booting again or getting twrp back on.
Last edited by gavjbrown; 3rd March 2014 at 12:55 AM.
23rd February 2014, 03:34 PM   |  #2  
Junior Member
Thanks Meter: 5
 
21 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by gavjbrown

Hi, I did the update here -http://forum.xda-developers.com/showpost.php?p=50341726&postcount=85

And removed twrp. Obviously with my lack of knowledge I
made a mistake. Now I have stock recovery and the nabi freezes on the boot logo.

Any chance someone could help with getting it booting again or getting twrp back on.


If Jellybean is installed, then I think this is what you need to install TWRP for JB onto the Nabi:

http://forum.xda-developers.com/show...postcount=2088

Once TWRP is on, your options for recovery are much wider.
The Following User Says Thank You to 2girlzdad For This Useful Post: [ View ]
23rd February 2014, 07:03 PM   |  #3  
Recognized Contributor
Flag Portland, Oregon
Thanks Meter: 729
 
660 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by gavjbrown

Hi, I did the update here -http://forum.xda-developers.com/showpost.php?p=50341726&postcount=85

And removed twrp. Obviously with my lack of knowledge I
made a mistake. Now I have stock recovery and the nabi freezes on the boot logo.

Any chance someone could help with getting it booting again or getting twrp back on.

Did you do everything else in thread or just that post? i.e. Did you update the bootloader too? http://forum.xda-developers.com/show...2&postcount=91

You will need TWRP one way or another. Use the ICS version if you didn't update the bootloader, and JB if you did.
The Following User Says Thank You to aicjofs For This Useful Post: [ View ]
23rd February 2014, 09:31 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2010
Thanks for the help guys. I didn't realises until after that I needed to update the bootloader too, I'm guessing that's where my troubles start.

Just going to have a look at your links now, I know I could get twrp back on when it doest boot.

Thanks again.
23rd February 2014, 09:46 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2010
Tried nabilab for ics and jb and both are no longer detecting my nabi.

When the nabi tries to boot the circle around the logo isnt even moving.
1st March 2014, 10:12 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2010
Still stuck with the Nabi, if anyone could help I'd really appreciate it. All I can do with it at the moment is boot to stock recovery.
2nd March 2014, 06:24 PM   |  #7  
Recognized Contributor
Flag Portland, Oregon
Thanks Meter: 729
 
660 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by gavjbrown

Still stuck with the Nabi, if anyone could help I'd really appreciate it. All I can do with it at the moment is boot to stock recovery.

So you installed the 2.2 ROM, but didn't update the bootloader. You have the stock recovery on it right now.

Can you get TWRP back on it?

Can you get into fastboot mode by pressing power and vol down?
The Following User Says Thank You to aicjofs For This Useful Post: [ View ]
2nd March 2014, 07:54 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by aicjofs

So you installed the 2.2 ROM, but didn't update the bootloader. You have the stock recovery on it right now.

Can you get TWRP back on it?

Can you get into fastboot mode by pressing power and vol down?

Edited -

Yes put 2.2 on it but didn't update the boot loader. Tried to get twrp back on using nabilab buts the tablets no longer being detected .

Yes, I only have stock recovery. When I select fastboot protocol, I then get bootloader, continue, reboot-bootloader, reboot and power off.
Last edited by gavjbrown; 2nd March 2014 at 08:11 PM. Reason: Update info
2nd March 2014, 11:39 PM   |  #9  
Recognized Contributor
Flag Portland, Oregon
Thanks Meter: 729
 
660 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by gavjbrown

Edited -

Yes put 2.2 on it but didn't update the boot loader. Tried to get twrp back on using nabilab buts the tablets no longer being detected .

Yes, I only have stock recovery. When I select fastboot protocol, I then get bootloader, continue, reboot-bootloader, reboot and power off.

OK now you need to put TWRP back on it with fastboot when it's in that state.


Look in the TWRP thread, I'm mobile right now, but basically you need to open a command prompt where fastboot is located and then

fastboot flash recovery recovery.img
The Following User Says Thank You to aicjofs For This Useful Post: [ View ]
3rd March 2014, 01:14 AM   |  #10  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2010
Thanks so much for getting me out of this mess. Twrp is back on so I should be ok now with a bit of trial and error.

Post Reply Subscribe to Thread

Tags
nabi-2, unite-2
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes