Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Sony Xperia Neo L stuck in Sony logo after format/system pl help me.....

OP Jerin1991

17th March 2013, 02:23 PM   |  #1  
OP Member
Flag Chennai
Thanks Meter: 1
 
33 posts
Join Date:Joined: Mar 2013
More
I was trying to install Custom ROM from this post

http://forum.xda-developers.com/show....php?t=1994064

after i did these steps
1.Flash the respective kernel for your device
2.Reboot into Clockwordmod Recovery
3.Factory Reset
4.Wipe Cache Partition
5.Advanced>Wipe Dalvik Cache
6.Mounts and storage > Format /system

My mobile got hanged and restarted now my mobile is stuck in sony logo screen and i am not able to boot o CWM Recovery
I have a Nandroid backup pl help me fix my mobile i will be very thankfull
pl do somethis
17th March 2013, 05:33 PM   |  #2  
Astu04's Avatar
Member
Thanks Meter: 7
 
39 posts
Join Date:Joined: Feb 2012
Flash the recovery from the computer and try again. You don't have to reboot where you did, you have to continue with the steps.
The Following User Says Thank You to Astu04 For This Useful Post: [ View ]
18th March 2013, 04:57 AM   |  #3  
Ghostfreak NB's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 3,189
 
4,593 posts
Join Date:Joined: Aug 2012
More
Re: [Q] Sony Xperia Neo L stuck in Sony logo after format/system pl help me.....
Did you increase your system partition?
Or it wouldn't work


Sent from my Xperia Neo V using xda premium
The Following User Says Thank You to Ghostfreak NB For This Useful Post: [ View ]
18th March 2013, 04:59 AM   |  #4  
Junior Member
Thanks Meter: 5
 
23 posts
Join Date:Joined: Nov 2012
Re: [Q] Sony Xperia Neo L stuck in Sony logo after format/system pl help me.....
Flash via flashtool


Sent from my LT18i using xda app-developers app
The Following User Says Thank You to Mamu J For This Useful Post: [ View ]
20th March 2013, 12:21 PM   |  #5  
Junior Member
Flag cairo
Thanks Meter: 5
 
17 posts
Join Date:Joined: Feb 2013
Smile
thanks guys
The Following User Says Thank You to thegiant_2 For This Useful Post: [ View ]
21st March 2013, 06:39 AM   |  #6  
OP Member
Flag Chennai
Thanks Meter: 1
 
33 posts
Join Date:Joined: Mar 2013
More
Angry
thank u so much guys it helped me a lot
21st March 2013, 09:40 AM   |  #7  
OP Member
Flag Chennai
Thanks Meter: 1
 
33 posts
Join Date:Joined: Mar 2013
More
Please Suggest Me a Working ROM FOR MY Xperia NEO L
Please suggest me a working rom that works perfectly like jelly bean
3rd August 2013, 07:54 PM   |  #8  
Junior Member
Thanks Meter: 2
 
19 posts
Join Date:Joined: Aug 2013
Unhappy please help
hi,
i was trying to instal Cyanogenmod 7.2 ROM on my rooted neo l,but by mistake i missed the cm7.2 img step and install rom directly.
now phone is stuck on sony logo.
please help me to get working.
6th August 2013, 08:04 AM   |  #9  
karanrajkapur's Avatar
Senior Member
Flag Chandigarh
Thanks Meter: 554
 
832 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by dabas.dabas

hi,
i was trying to instal Cyanogenmod 7.2 ROM on my rooted neo l,but by mistake i missed the cm7.2 img step and install rom directly.
now phone is stuck on sony logo.
please help me to get working.

Just flash the CM7 kernel and you'll be up and going.

say no to Drugs and ICS!
25th November 2013, 06:26 AM   |  #10  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Nov 2013
Unhappy plz help me....???
Quote:
Originally Posted by Jerin1991

I was trying to install Custom ROM from this post

http://forum.xda-developers.com/show....php?t=1994064

after i did these steps
1.Flash the respective kernel for your device
2.Reboot into Clockwordmod Recovery
3.Factory Reset
4.Wipe Cache Partition
5.Advanced>Wipe Dalvik Cache
6.Mounts and storage > Format /system

My mobile got hanged and restarted now my mobile is stuck in sony logo screen and i am not able to boot o CWM Recovery
I have a Nandroid backup pl help me fix my mobile i will be very thankfull
pl do somethis



hi bro this problem is happen to me also.. do u found any solution about this problem plz help me i use xperia Neo l mt25i

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes