Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,440 Members 50,857 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Sony Xperia Neo L stuck in Sony logo after format/system pl help me.....

Tip us?
 
Jerin1991
Old
#1  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Mar 2013
Location: Chennai
Default [Q] Sony Xperia Neo L stuck in Sony logo after format/system pl help me.....

I was trying to install Custom ROM from this post

http://forum.xda-developers.com/show....php?t=1994064

after i did these steps
1.Flash the respective kernel for your device
2.Reboot into Clockwordmod Recovery
3.Factory Reset
4.Wipe Cache Partition
5.Advanced>Wipe Dalvik Cache
6.Mounts and storage > Format /system

My mobile got hanged and restarted now my mobile is stuck in sony logo screen and i am not able to boot o CWM Recovery
I have a Nandroid backup pl help me fix my mobile i will be very thankfull
pl do somethis
 
Astu04
Old
#2  
Astu04's Avatar
Member
Thanks Meter 6
Posts: 38
Join Date: Feb 2012
Flash the recovery from the computer and try again. You don't have to reboot where you did, you have to continue with the steps.
The Following User Says Thank You to Astu04 For This Useful Post: [ Click to Expand ]
 
Ghostfreak NB
Old
#3  
Ghostfreak NB's Avatar
Recognized Contributor
Thanks Meter 3161
Posts: 4,586
Join Date: Aug 2012
Location: Mumbai
Default Re: [Q] Sony Xperia Neo L stuck in Sony logo after format/system pl help me.....

Did you increase your system partition?
Or it wouldn't work


Sent from my Xperia Neo V using xda premium
The Following User Says Thank You to Ghostfreak NB For This Useful Post: [ Click to Expand ]
 
Mamu J
Old
#4  
Junior Member
Thanks Meter 5
Posts: 23
Join Date: Nov 2012
Default Re: [Q] Sony Xperia Neo L stuck in Sony logo after format/system pl help me.....

Flash via flashtool


Sent from my LT18i using xda app-developers app
The Following User Says Thank You to Mamu J For This Useful Post: [ Click to Expand ]
 
thegiant_2
Old
#5  
Junior Member
Thanks Meter 5
Posts: 17
Join Date: Feb 2013
Location: cairo
thanks guys
The Following User Says Thank You to thegiant_2 For This Useful Post: [ Click to Expand ]
 
Jerin1991
Old
#6  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Mar 2013
Location: Chennai
thank u so much guys it helped me a lot
 
Jerin1991
Old
#7  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Mar 2013
Location: Chennai
Default Please Suggest Me a Working ROM FOR MY Xperia NEO L

Please suggest me a working rom that works perfectly like jelly bean
 
dabas.dabas
Old
#8  
Junior Member
Thanks Meter 2
Posts: 19
Join Date: Aug 2013
Unhappy please help

hi,
i was trying to instal Cyanogenmod 7.2 ROM on my rooted neo l,but by mistake i missed the cm7.2 img step and install rom directly.
now phone is stuck on sony logo.
please help me to get working.
 
karanrajkapur
Old
#9  
karanrajkapur's Avatar
Senior Member
Thanks Meter 541
Posts: 818
Join Date: Dec 2012
Location: Chandigarh
Quote:
Originally Posted by dabas.dabas View Post
hi,
i was trying to instal Cyanogenmod 7.2 ROM on my rooted neo l,but by mistake i missed the cm7.2 img step and install rom directly.
now phone is stuck on sony logo.
please help me to get working.
Just flash the CM7 kernel and you'll be up and going.

say no to Drugs and ICS!
XPERIA Neo V || CyanogenMod10 || Fully Automated by Tasker || Zooper Widget Interactive UI
 
tukulu1991
Old
#10  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Nov 2013
Unhappy plz help me....???

Quote:
Originally Posted by Jerin1991 View Post
I was trying to install Custom ROM from this post

http://forum.xda-developers.com/show....php?t=1994064

after i did these steps
1.Flash the respective kernel for your device
2.Reboot into Clockwordmod Recovery
3.Factory Reset
4.Wipe Cache Partition
5.Advanced>Wipe Dalvik Cache
6.Mounts and storage > Format /system

My mobile got hanged and restarted now my mobile is stuck in sony logo screen and i am not able to boot o CWM Recovery
I have a Nandroid backup pl help me fix my mobile i will be very thankfull
pl do somethis


hi bro this problem is happen to me also.. do u found any solution about this problem plz help me i use xperia Neo l mt25i

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes