FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

When I am installing a rom with firmware .201 on my Xperia SP I always have an error

9th May 2014, 11:32 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Always when I am installing a rom .201 on my Xperia SP (unlocked bootloader) I've got the error ''status 7'' installation aborted. What I do?
 
 
10th May 2014, 05:53 AM |#2  
Senior Member
Thanks Meter: 32
 
More
Why there are a Q&A forum if all ppl post in general....

Anyway..... You have to be more specific, installing from what program, from what ROM, what ROM.....
10th May 2014, 03:42 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by QBerto

Why there are a Q&A forum if all ppl post in general....

Anyway..... You have to be more specific, installing from what program, from what ROM, what ROM.....


Sorry man, I am new here. I am saying that all roms based on Sony latest firmware. 201 doesn't install on my phone, I always get the same error on all of those.
11th May 2014, 02:55 AM |#4  
Senior Member
Thanks Meter: 32
 
More
Quote:
Originally Posted by sejis99

Sorry man, I am new here. I am saying that all roms based on Sony latest firmware. 201 doesn't install on my phone, I always get the same error on all of those.

Have u tried stock one? Can u say something that may cause the problem?

anyways, look this http://forum.xda-developers.com/show....php?t=2302599
11th May 2014, 02:33 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by QBerto

Have u tried stock one? Can u say something that may cause the problem?

anyways, look this http://forum.xda-developers.com/show....php?t=2302599

Thank you, you really help me a lot. Sorry for post in a wrong place. Sorry for my english.
11th May 2014, 06:58 PM |#6  
Senior Member
Thanks Meter: 32
 
More
Np bro, just try to do in the right place next time
11th May 2014, 09:37 PM |#7  
Nanostray's Avatar
Senior Member
Thanks Meter: 109
 
More
Quote:
Originally Posted by sejis99

Thank you, you really help me a lot. Sorry for post in a wrong place. Sorry for my english.

Could be your download got corrupted or isn't complete, or you should try another recovery

Verstuurd vanaf mijn C5303 met Tapatalk
12th May 2014, 01:27 PM |#8  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Nanostray

Could be your download got corrupted or isn't complete, or you should try another recovery

Verstuurd vanaf mijn C5303 met Tapatalk


Thanks, but I already have try this and nothing works.
Sorry for my english I am not from here.
14th May 2014, 11:50 AM |#9  
Senior Member
Thanks Meter: 2,199
 
More
What do you want to do?
Install stock pre rooted rom or any rom based on the 201 build from Sony?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes