Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Tablet [Q] galaxy tab 3 10.1 suddenly unrooted giving weird problems

OP pvblx

4th March 2014, 08:13 PM   |  #1  
OP Junior Member
Flag Sucre
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
Hello!! i come to the best forum desperately looking for help after three days of weird behaviour, i had already rooted my galaxy tab 3 10.1 using a guide i found here on xda-developers months ago, i cant remember which one, it used Odin and custom recovery says BinDroid CWM-based recovery v6.0.2.8, it was successfully rooted, installed busybox 1.21.1 (stericsson) almost all root apps working fine, but some of them like network spoofer or dsploit telling that busybox was not installed correctly or some binary could not be found, im not a tech noob, but definitely new to android, so one day i tried installing them both in /system/xbin and /system/bin because some apps read from one directory or the other and the dual install would not be harmful for the device, also installed it symlinking with manual install, after i did that, those apps worked finally!! but, root checker said my device was not rooted anymore... so weird

So i tried rooting again over CWM, same method and still showing no root access, i decided then to make a full factory reset, after doing that, wifi is stuck on "obtaining ip address" avoided slow connection, it only connects when i set a static ip, some problem with dhcp i guess, and also, super user app is still there but showing no SU found and not able to uninstall the app, only shows the option, enable and disable, tired of this, i followed this thread http://forum.xda-developers.com/show....php?t=2625805 with both ROMs in order to go back to stock, both installed just fine, but i saw "installing busybox" during the process, is that suposed to happen with a stock rom? i mean the first one on the thread suposed to be the stock one, and the second rom is not showing root access on root checker either, even though the author says it is rooted ... at least super user app is no longer there, but both ROMs still stuck on "obtaining ip" bucle, and now it got worse, most apps downloaded are not working, chrome for example opens for a second and closes, other apps open, but only show a black screen and the notification bar, i uploaded the root.zip i used for rooting in first place, please tell me if there is something left to do to fix this, anything, i would really apreciate it!!

Apologize my bad english and my ignorance on android... thanks for reading and all help in advance!!
Attached Files
File Type: zip root.zip - [Click for QR Code] (1.96 MB, 2 views)
18th March 2014, 10:30 PM   |  #2  
Nonta72's Avatar
Senior Member
Flag Gallifrey
Thanks Meter: 441
 
536 posts
Join Date:Joined: Mar 2013
More
Hey there,
Please search the forum to root your tab again

Sent from Gallifrey using TARDIS
The Following User Says Thank You to Nonta72 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes