Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Exclamation [Q] Xoom HDMI to TV

OP sk8harddiefast

5th September 2013, 05:36 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Apr 2013
Hi. I just bought the micro HDMI to HDMI cable to connect my Xoom with my TV (Sony Bravia KDL-32V4000)
Is working on 720p / 60 but looks like is zoomed on TV.
On the same TV I have also 2 HDMI with xbox 360 connected and MPEG4. Everything just work on others HDMI except this of Xoom.
Somewhere I read that I must find over scanning and turn it off but no such option or Screen Fit on my TV.
Is CM 10.1 bug or my TV needs properly settings? How to fix the problem?
Last edited by sk8harddiefast; 5th September 2013 at 08:09 PM.
6th September 2013, 12:52 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Apr 2013
Any help?
7th September 2013, 02:20 AM   |  #3  
Member
Thanks Meter: 4
 
50 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by sk8harddiefast

Any help?

I added the line ro.HDMI.enable=true to the end of the build.prop file. And now it works!
7th September 2013, 10:40 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Apr 2013
Ι made it but still doesn't work. I also rebooted the tablet
10th September 2013, 01:04 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Apr 2013
up
24th February 2014, 11:25 PM   |  #6  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
I have the same problem
Quote:
Originally Posted by sk8harddiefast

Ι made it but still doesn't work. I also rebooted the tablet

Hello, I have the exact same problem that you have (had), did you find a way to solve it? Thank you in advance. Cheers
2nd March 2014, 01:32 PM   |  #7  
Member
Flag Maceió - Alagoas
Thanks Meter: 40
 
67 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by sk8harddiefast

Hi. I just bought the micro HDMI to HDMI cable to connect my Xoom with my TV (Sony Bravia KDL-32V4000)
Is working on 720p / 60 but looks like is zoomed on TV.
On the same TV I have also 2 HDMI with xbox 360 connected and MPEG4. Everything just work on others HDMI except this of Xoom.
Somewhere I read that I must find over scanning and turn it off but no such option or Screen Fit on my TV.
Is CM 10.1 bug or my TV needs properly settings? How to fix the problem?

I had the same problem and I solved adjusting tv settings and enable screen adjust for pcs. Because my tv have problems to show 720p sources normally.
Try change tv opitions. I hope it will work

Sent from my Xoom 3G using XDA Premium HD app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes