Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,832 Members 51,647 Now Online
XDA Developers Android and Mobile Development Forum

Unable to save photo edits

Tip us?
 
NealJ777
Old
#1  
Senior Member - OP
Thanks Meter 17
Posts: 123
Join Date: Sep 2012
Location: Front Royal
Arrow Unable to save photo edits

I've noticed that if I try to edit a photo using the "Photo" app within Google+ I receive an error, "unable to save photo edits" (see screenshot)

Anyone else having this issue?

Thank you
Attached Thumbnails
Click image for larger version

Name:	mage2ese.jpg
Views:	55
Size:	8.0 KB
ID:	2452820  
 
Bm13084
Old
#2  
Junior Member
Thanks Meter 0
Posts: 18
Join Date: Dec 2010
Quote:
Originally Posted by NealJ777 View Post
I've noticed that if I try to edit a photo using the "Photo" app within Google+ I receive an error, "unable to save photo edits" (see screenshot)

Anyone else having this issue?

Thank you
Sure am... I thought it was because I disabled gallery, but upon re-enabling, same issue.

I CAN make the edits in Gallery, though.
 
BachMinuetInG
Old
#3  
BachMinuetInG's Avatar
Senior Member
Thanks Meter 48
Posts: 260
Join Date: Sep 2012
Location: Singapore

 
DONATE TO ME
Getting that too...

Seems like after pressing Save again it gets stuck in an infinite loops of 'Saving photo edits'

It's probably a glitch in the app.
Nokia 7260 (Missing) > Nokia 3120 Classic (Missing) > Sony Ericsson G700 Business Edition (Disassembled) > Nokia X2-01 (Disassembled) > Samsung Galaxy Mini (Disassembled) > SONY Xperia Arc S (Screen failure) > Samsung Galaxy Ace GT-S5830i (Loaned out) > Samsung Galaxy Note N7005 (In use) > Samsung Galaxy Ace GT-S5830 (In use)
 
jinan
Old
#4  
Senior Member
Thanks Meter 15
Posts: 156
Join Date: Dec 2004
Location: Male'
Default [Fixed] Unable to save photo edits

Found this solution on Google Groups, Nexus forum:
https://productforums.google.com/d/m...U/jdb39vY6384J
 
NealJ777
Old
#5  
Senior Member - OP
Thanks Meter 17
Posts: 123
Join Date: Sep 2012
Location: Front Royal
Thank you. I haven't noticed the problem recently. They must have fixed it in an update.


Quote:
Originally Posted by jinan View Post
Found this solution on Google Groups, Nexus forum:
https://productforums.google.com/d/m...U/jdb39vY6384J
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes