Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,949 Members 43,322 Now Online
XDA Developers Android and Mobile Development Forum

RSD LITE not detecting phone

Tip us?
 
munky88
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 9
Join Date: Nov 2009
Default RSD LITE not detecting phone

Ok so i was planning to flash my defy with the leaked 2.3.4 gingerbread but when it came time to connect it to the rsdlite, it wasn't detected. The drivers installed fine.

I followed this tutorial:

http://forum.xda-developers.com/show...2#post14976942

Things checked:

Bootloader was on when connected
Battery full


I tried multiple methods:

Running RSDLITE with safemode
running rsdlite admin access
installing rsdlite 4.9
installing rsdlite 5.3.1
installing motorola drivers 5.1
installing motorola drivers 5.2

So now i can't flash the shadow4.5.1-134fixed.sbf.

Doing this step:
4. Select “shadow4.5.1-134nandroid” and choose “System Only”

I can't load into my phone to access ClockworkMod Recovery to revert that.

So now when i boot up my phone it is stuck at the motorola symbol.

What i can do:

access bootloader
access recovery module
 
drwario
Old
#2  
drwario's Avatar
Senior Member
Thanks Meter 66
Posts: 471
Join Date: Oct 2010
Pull out battery.
Reinsert battery while holding volume up key.
Phone should say ok to program.

Sent from my MB525 using XDA App
 
drwario
Old
#3  
drwario's Avatar
Senior Member
Thanks Meter 66
Posts: 471
Join Date: Oct 2010
Red should detect then

Sent from my MB525 using XDA App
 
munky88
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 9
Join Date: Nov 2009
Tried that and RSDLITE still doesn't detect. I tried installing RSDLITE on a different laptop but same issue.
 
munky88
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 9
Join Date: Nov 2009
i have a feeling its because of the 64bit windows 7. Has anyone got it to work on other flavours of windows?
 
dilfatx
Old
#6  
dilfatx's Avatar
Senior Member
Thanks Meter 14
Posts: 539
Join Date: Feb 2008
Location: Austin
I'm having the same issue.. tried the pulling battery out and back in with volume up with no luck..
 
babaxaf
Old
#7  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Dec 2011
any solution?

i'm having the same problem

thanks
 
arulshoponline
Old
#8  
arulshoponline's Avatar
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Oct 2011
Location: Chennai
Any solution?

I have the same problem. Any help is appreciated. Thanks!
 
hackergnome
Old
#9  
hackergnome's Avatar
Recognized Contributor
Thanks Meter 872
Posts: 2,564
Join Date: Apr 2011
Location: Mumbai

 
DONATE TO ME
Quote:
Originally Posted by arulshoponline View Post
Any solution?

I have the same problem. Any help is appreciated. Thanks!
just go to boot loader then connect phone to PC... RSd will detect it...

Sent from my MB526 using xda premium
The Following User Says Thank You to hackergnome For This Useful Post: [ Click to Expand ]
 
arulshoponline
Old
#10  
arulshoponline's Avatar
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Oct 2011
Location: Chennai
Quote:
Originally Posted by nogoodusername View Post
just go to boot loader then connect phone to PC... RSd will detect it...

Sent from my MB526 using xda premium
Thanks for your reply. I was also trying to connect USB when phone is on boot loader. Even computer itself does not recognize the phone.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes