Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

RSD LITE not detecting phone

OP munky88

30th June 2011, 11:20 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Nov 2009
Ok so i was planning to flash my defy with the leaked 2.3.4 gingerbread but when it came time to connect it to the rsdlite, it wasn't detected. The drivers installed fine.

I followed this tutorial:

http://forum.xda-developers.com/show...2#post14976942

Things checked:

Bootloader was on when connected
Battery full


I tried multiple methods:

Running RSDLITE with safemode
running rsdlite admin access
installing rsdlite 4.9
installing rsdlite 5.3.1
installing motorola drivers 5.1
installing motorola drivers 5.2

So now i can't flash the shadow4.5.1-134fixed.sbf.

Doing this step:
4. Select “shadow4.5.1-134nandroid” and choose “System Only”

I can't load into my phone to access ClockworkMod Recovery to revert that.

So now when i boot up my phone it is stuck at the motorola symbol.

What i can do:

access bootloader
access recovery module
1st July 2011, 12:09 AM   |  #2  
drwario's Avatar
Senior Member
Thanks Meter: 76
 
481 posts
Join Date:Joined: Oct 2010
Pull out battery.
Reinsert battery while holding volume up key.
Phone should say ok to program.

Sent from my MB525 using XDA App
1st July 2011, 12:12 AM   |  #3  
drwario's Avatar
Senior Member
Thanks Meter: 76
 
481 posts
Join Date:Joined: Oct 2010
Red should detect then

Sent from my MB525 using XDA App
1st July 2011, 12:13 AM   |  #4  
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Nov 2009
Tried that and RSDLITE still doesn't detect. I tried installing RSDLITE on a different laptop but same issue.
1st July 2011, 12:59 AM   |  #5  
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Nov 2009
i have a feeling its because of the 64bit windows 7. Has anyone got it to work on other flavours of windows?
15th November 2011, 08:50 PM   |  #6  
dilfatx's Avatar
Senior Member
Flag Austin
Thanks Meter: 15
 
558 posts
Join Date:Joined: Feb 2008
More
I'm having the same issue.. tried the pulling battery out and back in with volume up with no luck..
12th December 2011, 09:55 PM   |  #7  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2011
any solution?

i'm having the same problem

thanks
21st April 2012, 05:08 PM   |  #8  
arulshoponline's Avatar
Junior Member
Flag Chennai
Thanks Meter: 0
 
18 posts
Join Date:Joined: Oct 2011
More
Any solution?

I have the same problem. Any help is appreciated. Thanks!
21st April 2012, 05:43 PM   |  #9  
hackergnome's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 872
 
2,565 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by arulshoponline

Any solution?

I have the same problem. Any help is appreciated. Thanks!

just go to boot loader then connect phone to PC... RSd will detect it...

Sent from my MB526 using xda premium
The Following User Says Thank You to hackergnome For This Useful Post: [ View ]
21st April 2012, 06:01 PM   |  #10  
arulshoponline's Avatar
Junior Member
Flag Chennai
Thanks Meter: 0
 
18 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by nogoodusername

just go to boot loader then connect phone to PC... RSd will detect it...

Sent from my MB526 using xda premium

Thanks for your reply. I was also trying to connect USB when phone is on boot loader. Even computer itself does not recognize the phone.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes