Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,312 Members 52,688 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Motorola defy black screen with white led

Tip us?
 
pasha543
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 3
Join Date: Mar 2014
Sign [Q] Motorola defy black screen with white led

hi all i bought defy about a year ago as a second phone from ebay with cm7 installed.last week i purchase another phone and give my 7 years old daughter. however i reset everything and phone turn old version blur mod then stuck on m logo i download rom and sort the problem.

real problem starts now i try to install cm 9 download all required files wiped the phone and install the rom however it didn't restart stuck on black screen and only white led when connected with usb also didn't connect or recognized by rds lite.I found tread battery wake up from i think was ''mggrager'' or something else finally rds recognized the phone and install another sbf but still stays same as black screen and white.i read so many threats on this side or others and each i installed custom roms without clearing cache

battery replaced with replacement battery also original
all drivers installed
it doesn't respond any buttons or usb connection
rds only with battery jump

please help what to do
The Following User Says Thank You to pasha543 For This Useful Post: [ Click to Expand ]
 
Niko.
Old
(Last edited by Niko.; 11th March 2014 at 12:26 AM.)
#2  
Junior Member
Thanks Meter 1
Posts: 6
Join Date: Mar 2014
I'm having the same problem as you are, i believe... I had cm11 (or 10, not sure) installed for about a month now (back in december) .... Went on a trip, and when coming back my phone battery ran out at the airport... I take my phone home, not really giving it much importance, and i noticed it would never charge and/or turn on, and that when I connect it to the pc, nothing happened other than the white led coming on.. RSD won't recognized it...

So i found out i had to charge the battery manually, and used a Universal Charger... Still, no recognition by RSD Lite...

Finally, i found a way:
1. Open RSDLite
2. Connect phone (no battery on it)
3. While holding Power + Vol Up, put the battery in
4. RSD will recognize your phone!

Problem is, it recognizes my MB525 as "S Flash OMAP0360"
And when i try to flash a .sbf i used previously to recover my phone (had bricked it by trying to change ROMs in a sloppy manner), it seems to flash smoothly, but when it's going to reboot the phone, the progress goes up to 100% and then asks me to reboot it manually.. I read somewhere that to fix that i should take the battery out, disconnect the phone, put it back in, and make RSD recognize it like i mentioned before...... and after RSDLite says flashing is PASSED, the phone still won't turn on... I have tried at least three times and gotten the same result... Help?

I don't know if i should make a thread of my own.. i think we have the same problem, and i REALLY need my phone back.. so i guess we could just help each other fixing it somehow....

The SBF i am using (because it helped me save my phone before) is:
JORLA_U3_3.4.2_107-9_SIGNED_USAJORDMR1B25TIGCOLA01E.0R_JORLAFROTIGCOL A_P009_A002_M010_HWp3_WIG146037_Service1FF.sbf

EDIT: Also, i read somewhere that when all you get is the white led (when connecting to PC) it means that your battery is not charged enough for flashing.. ?
The Following User Says Thank You to Niko. For This Useful Post: [ Click to Expand ]
 
pasha543
Old
#3  
Junior Member - OP
Thanks Meter 2
Posts: 3
Join Date: Mar 2014
i already tried several times this method however no luck i am really not sure what to do any more i think only option try to find latest rom or first rom then try again if any luck will update and give the links
The Following User Says Thank You to pasha543 For This Useful Post: [ Click to Expand ]
 
Niko.
Old
#4  
Junior Member
Thanks Meter 1
Posts: 6
Join Date: Mar 2014
Quote:
Originally Posted by pasha543 View Post
i already tried several times this method however no luck i am really not sure what to do any more i think only option try to find latest rom or first rom then try again if any luck will update and give the links


bump 4 help
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes