Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more

Android 5.0 Favorite Features, Release November 3rd? – XDA TV

Google Confirms Android 5.0 Lollipop for November 3rd! That and much more … more

Prepare Your Build Machines: Ubuntu 14.10 Utopic Unicorn Now Official

Today is an important day for any and all Linux enthusiasts. One of the … more

Track the Time You Waste on Social Media with Socials Addict

When you use your phone, you often don’t even realize how much time you … more
Post Reply

[Q] how to fix this problem !?

OP pmaioli

4th March 2014, 07:00 AM   |  #1  
OP Member
Thanks Meter: 6
 
40 posts
Join Date:Joined: Apr 2013
the ICS v20f is a good rom for gaming and for daily use but this rom turn off my wifi when the screen was locked, and i dont like this because ever need turn 3G/4G activated.. awesome here have an solution for fix this problem? (i know that is a original config of v20f, but i want disable)
4th March 2014, 08:26 AM   |  #2  
Member
Thanks Meter: 10
 
77 posts
Join Date:Joined: Jan 2013
More
its kernel related.
im using cm10.1.3,right now,but it might be in advanced setting in wifi and change keep wi-fi on during sleep to always.
But u might be using wind kernel,try to use stock kernel
4th March 2014, 01:12 PM   |  #3  
Swetnes's Avatar
Senior Member
Thanks Meter: 249
 
979 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by pmaioli

the ICS v20f is a good rom for gaming and for daily use but this rom turn off my wifi when the screen was locked, and i dont like this because ever need turn 3G/4G activated.. awesome here have an solution for fix this problem? (i know that is a original config of v20f, but i want disable)

It should be an easy fix. Has something to do with WiFiScanSupplicant line in the build.prop file. Download an editor from the play store https://play.google.com/store/apps/d...ld.prop.editor and change the following:

Click image for larger version

Name:	uploadfromtaptalk1393938763797.jpg
Views:	18
Size:	40.6 KB
ID:	2612717

Sent from my LG-P930 using xda app-developers app
The Following User Says Thank You to Swetnes For This Useful Post: [ View ]
4th March 2014, 07:01 PM   |  #4  
OP Member
Thanks Meter: 6
 
40 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by Mr.201

its kernel related.
im using cm10.1.3,right now,but it might be in advanced setting in wifi and change keep wi-fi on during sleep to always.
But u might be using wind kernel,try to use stock kernel

in the stock kernel have the same prpblem, but the Swetnes was helped me. Thanks for your answer
4th March 2014, 07:04 PM   |  #5  
OP Member
Thanks Meter: 6
 
40 posts
Join Date:Joined: Apr 2013
Thumbs up
Quote:
Originally Posted by Swetnes

It should be an easy fix. Has something to do with WiFiScanSupplicant line in the build.prop file. Download an editor from the play store https://play.google.com/store/apps/d...ld.prop.editor and change the following:

Attachment 2612717

Sent from my LG-P930 using xda app-developers app

i have changed this numbers, for higher and lower and doesn't have effect, ever than i lock screen a little time ago, my wifi turn off, only when i unlock the screen come back in the status bar.
Last edited by pmaioli; 4th March 2014 at 07:38 PM.
4th March 2014, 10:35 PM   |  #6  
Swetnes's Avatar
Senior Member
Thanks Meter: 249
 
979 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by pmaioli

i have changed this numbers, for higher and lower and doesn't have effect, ever than i lock screen a little time ago, my wifi turn off, only when i unlock the screen come back in the status bar.

Should be lower....20 is the factory setting so start there. Are you rebooting the phone afterward? For me I find 80 is the best value for me, but it can be as high as 180.

... also are you using an app like Juice Defender to manage power? If you are that will also have that effect.

Sent from my LG-P930 using xda app-developers app
Last edited by Swetnes; 4th March 2014 at 10:39 PM.
5th March 2014, 02:27 AM   |  #7  
OP Member
Thanks Meter: 6
 
40 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by Swetnes

Should be lower....20 is the factory setting so start there. Are you rebooting the phone afterward? For me I find 80 is the best value for me, but it can be as high as 180.

... also are you using an app like Juice Defender to manage power? If you are that will also have that effect.

Sent from my LG-P930 using xda app-developers app

yes, i've rebooted the phone after the alteration ..
no, i dont use juice defender.

thanks for your attention

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes