Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HELP] CWM Recovery build- Black Screen

OP jerbear294

11th January 2014, 11:43 PM   |  #1  
jerbear294's Avatar
OP Senior Member
Flag Palm Bay
Thanks Meter: 340
 
714 posts
Join Date:Joined: Oct 2013
I'm trying to build CWM for the HP Slate 7 Plus, but both touch and non-touch builds coming from the CWM Builder and manually built builds give a black screen with a few white lines when booted into recovery. The stock recovery.img I provided to the builder is valid because people were able to reflash the same recovery.img via Flashify with no issues, which is the same method used to flash the defunct CWM. I don't have the Slate 7 Plus, so I can't test things myself
Sorry if the solution is obvious, I'm still a noob at developing. The best I can do right now is debloat, deodex, and pre-root ROMs, as well as install more system apps.
12th January 2014, 05:23 AM   |  #2  
jerbear294's Avatar
OP Senior Member
Flag Palm Bay
Thanks Meter: 340
 
714 posts
Join Date:Joined: Oct 2013
Bump. Could the problem possibly be graphics.c?

Sent from my Sero 7 Pro using Tapatalk
13th January 2014, 08:45 PM   |  #3  
jerbear294's Avatar
OP Senior Member
Flag Palm Bay
Thanks Meter: 340
 
714 posts
Join Date:Joined: Oct 2013
Bump. Anyone?

Sent from my Sero 7 Pro using Tapatalk
2nd March 2014, 02:46 PM   |  #4  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Apr 2011
Do u solve this problem?
4th March 2014, 12:18 PM   |  #5  
jerbear294's Avatar
OP Senior Member
Flag Palm Bay
Thanks Meter: 340
 
714 posts
Join Date:Joined: Oct 2013
It ended up being an issue with SELinux.

Sent from my Sero 7 Pro using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes