Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

PIE Inhibiting Bottom of Screen

OP Galt42

12th March 2014, 12:45 AM   |  #1  
Galt42's Avatar
OP Junior Member
Flag Dallas
Thanks Meter: 4
 
17 posts
Join Date:Joined: Mar 2014
More
I flashed PAC onto my Galaxy Note 10.1 just a few days ago when I ran across the PIE section in the settings, as I started toying with it I fell in love with how the nav bar was no longer hanging around the bottom all of the time, and I certainly liked PIE's interface better. However, ever since I started using the bottom 1/2 inch (interestingly about the size of the nav bar) hasn't been responsive to any touch input other than PIE. For example, if I was typing something, only the top of the spacebar would recognize a touch as a space, but the other, bottommost part would still operate if I swiped up to reveal PIE.

Is anyone aware of a fix to this problem, or is it just a tradeoff of having PIE, and this is just the way it is?

--John Galt from my GT-N8013
12th March 2014, 03:54 AM   |  #2  
Recognized Developer
Flag Southern California
Thanks Meter: 1,107
 
864 posts
Join Date:Joined: Jun 2012
More
You can disable pie from the settings menu. You should also consider upgrading to 4.4 as JB is no longer receiving updates.
The Following User Says Thank You to iurnait For This Useful Post: [ View ]
12th March 2014, 04:46 AM   |  #3  
Galt42's Avatar
OP Junior Member
Flag Dallas
Thanks Meter: 4
 
17 posts
Join Date:Joined: Mar 2014
More
Well I know that I can disable PIE, but I want to know if the bottom of the screen not being functional is just something I have to deal with or if there is something that I can do about it.

I'm not aware of a 4.4 update for PAC for my device. I'm willing to try a nightly release, but I'm not sure how to tell what version a ROM is from the name of the .zip.
For example, what version is: pac_n8013-nightly-20140122.zip ? I can't anything except for "pac", "n8013" (my model no.), "nightly", and "2014".
The "0122" I'm not sure of.
12th March 2014, 06:54 AM   |  #4  
Langes's Avatar
Senior Member
Flag Sweet Spot
Thanks Meter: 2,450
 
1,500 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by Galt42

Well I know that I can disable PIE, but I want to know if the bottom of the screen not being functional is just something I have to deal with or if there is something that I can do about it.

I'm not aware of a 4.4 update for PAC for my device. I'm willing to try a nightly release, but I'm not sure how to tell what version a ROM is from the name of the .zip.
For example, what version is: pac_n8013-nightly-20140122.zip ? I can't anything except for "pac", "n8013" (my model no.), "nightly", and "2014".
The "0122" I'm not sure of.

You can move the pie trigger to the side of the screen to see if you get the full touch screen back...

0122 is the date of the nightly build. Up to 0128 is 4.3 and from 0303 will be PAC-4.4


Sent from my ST18i using Tapatalk
The Following User Says Thank You to Langes For This Useful Post: [ View ]
12th March 2014, 07:31 AM   |  #5  
Galt42's Avatar
OP Junior Member
Flag Dallas
Thanks Meter: 4
 
17 posts
Join Date:Joined: Mar 2014
More
Thank you for the clarification. I could be missing something, but there are no ROMs that have any release after 0128 (which I have now) for my device.
Seems like I'll have to wait for an update to roll around, but until then I'll keep playing with the settings and see if perhaps I have something not set properly.

Sent from my GT-N8013
12th March 2014, 07:51 AM   |  #6  
Galt42's Avatar
OP Junior Member
Flag Dallas
Thanks Meter: 4
 
17 posts
Join Date:Joined: Mar 2014
More
Hybrid Properties
As I was thinking about the correlation between this problem and the nav bar, I realized that the nav bar was likely still active, but not visible because I clicked on the PIE fullscreen button in the quick settings. So I went to Hybrid Properties, clicked on interface, and set the "Nav. bar" slider to 0%, and clicked Apply. When that didn't work, I went back to that screen and found that the Nav. bar slider was all the way back at 100%. I've tried several times to get this to work, including adjusting the "Size" slider, clicking "Tablet UI" in the Launch screen and applying that, but nothing has stopped that slider from returning to it's default setting. Anyone know why this might be?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes