Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Question [Q] Not detecting SD-Card.

OP Lay_13591

28th February 2014, 11:28 AM   |  #1  
Lay_13591's Avatar
OP Member
Flag Ahmedabad
Thanks Meter: 22
 
72 posts
Join Date:Joined: Sep 2012
More
Hey,I flashed 2 different 4.4.2 ROMs a couple of time but it is not detecting my SD-card.The error message was 'SD-Card removed unacceptably'
And,when I open the file explorer it says cannot access the storage,it needs elevated permissions or something like that.
28th February 2014, 11:36 AM   |  #2  
Senior Member
Thanks Meter: 473
 
959 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by Lay_13591

Hey,I flashed 2 different 4.4.2 ROMs a couple of time but it is not detecting my SD-card.The error message was 'SD-Card removed unacceptably'
And,when I open the file explorer it says cannot access the storage,it needs elevated permissions or something like that.

First check whether it is able to detect in other roms or reflash the rom and check.. If it is detected then format your card..

If it is not detecting in other roms as well..

Then connect your card through card reader..

Then use any partition wizard software and delete that drive which is of your card.. Create new partition as fat32 Primary..

Then use the card..
Last edited by shubhojit89; 28th February 2014 at 11:39 AM.
28th February 2014, 12:07 PM   |  #3  
Lay_13591's Avatar
OP Member
Flag Ahmedabad
Thanks Meter: 22
 
72 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by shubhojit89

First check whether it is able to detect in other roms or reflash the rom and check.. If it is detected then format your card..

If it is not detecting in other roms as well..

Then connect your card through card reader..

Then use any partition wizard software and delete that drive which is of your card.. Create new partition as fat32 Primary..

Then use the card..

it is detecting in all the other ROMs except the Kitkat ROMs.
28th February 2014, 12:12 PM   |  #4  
Senior Member
Thanks Meter: 473
 
959 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by Lay_13591

it is detecting in all the other ROMs except the Kitkat ROMs.

Format your card through PC and reflash the ROM..

via Apache Helicopter
28th February 2014, 06:02 PM   |  #5  
Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Apr 2013
Which 4.4.2 roms you are tested I'm flash three such roms but I get black screen on starting up just after flashing so please told me name of that roms

Sent from my HTC Explorer A310e using xda app-developers app
1st March 2014, 08:17 AM   |  #6  
Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by abhi.dhuri10@gmail.com

Which 4.4.2 roms you are tested I'm flash three such roms but I get black screen on starting up just after flashing so please told me name of that roms

Sent from my HTC Explorer A310e using xda app-developers app

i was also facing the same issue n after few days my sd card died... got a new one n everything works fine now
4th March 2014, 01:36 PM   |  #7  
ReX-Hell2heAven's Avatar
Member
Flag Hyderabad
Thanks Meter: 10
 
84 posts
Join Date:Joined: May 2013
More
Check build
Which rom have u flashed..
omni rom and cm11 have bug that not detecting sd card in their before builds.As these roms are in developing stage ...so flash new builds....

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes