Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,412 Members 45,032 Now Online
XDA Developers Android and Mobile Development Forum

Lost network access

Tip us?
 
ojan
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 17
Join Date: Dec 2004
Location: La Celle Saint-Cloud
Default Lost network access

Be careful if you play around with the service menu on your Xperia Z Ultra, I just ran into a major issue (bug)?
I looked at the various options in the Service menu and one is about Radio Bands, but when you select it you have only 1 choice "USA Radio Bands".
Once selected, no way to change back to a different region and the phone simply gets disconnected from the Network with no way to re connect.
I'm currently going through a Factory Reset which seems to fix it.
SE P800, XDAIIs (what a crap), QTek9100, P1i, iPhone, iPhone 3,Blackberry Storm, iPhone 4, Galaxy Notes, Xperia Z Ultra.
 
SpyderTracks
Old
#2  
SpyderTracks's Avatar
Senior Member
Thanks Meter 579
Posts: 2,882
Join Date: Jan 2007
Location: London
Quote:
Originally Posted by ojan View Post
Be careful if you play around with the service menu on your Xperia Z Ultra, I just ran into a major issue (bug)?
I looked at the various options in the Service menu and one is about Radio Bands, but when you select it you have only 1 choice "USA Radio Bands".
Once selected, no way to change back to a different region and the phone simply gets disconnected from the Network with no way to re connect.
I'm currently going through a Factory Reset which seems to fix it.
You could also manually change the apn's rather than reset.

Sent from my C6833 using XDA Premium 4 mobile app
Sony Xperia Z Ultra C6833
Stock .257 Unrooted

Samsung Galaxy Note GT-N7000, iPhone 3GS, HTC Touch Diamond, HTC Touch Pro, HTC Universal, Sony Ericsson P990i, boat load of nokia's for a long time.

I love this site!!! Thanks to all
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...