FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

Unhappy [Q] Softbricked or not?

9th March 2014, 03:02 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I know this question has been posted before, but after hours of reading and googling, I can't find a solution, so hopefully somebody can point me in the right direction (which is hopefully not asus support...)

I've had custom roms on my tf700t before but tonight made a mistake when trying something new.

Using fastboot, I used the command 'fastboot erase system -w', thinking that after that I could flash another custom image. That didn't work and what I have now is a device that won't boot.

When booting it shows
'Android cardhu-user bootloader (1.00 e) released by "WW_epad-10.6.1.14.8-20130514" A03'
I can still get into APX mode and I can boot in the Recovery mode which is CWM v6.0.2.3.

I used abd push to send the latest stock rom from the asus website to the device. I saved it in /emmc/ and was then able to select the file from CWM. When I choose to install the file, it installs correctly.

However, after reboot the device just gets stuck with the asus logo. It doesn't boot.

The one million dollar question is of course: can my device be saved, without sending it for repair?
 
 
9th March 2014, 03:57 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Talking [SOLVED]
So, I just to flash the device with a complete CyanogenMod config, using their website on how to install CM11 on the TF700T.

What I did was:
- upload the bootloader using fastboot
- upload custom recovery using fastboot
- upload CM11 using adb push
- install CM11 using CMW 6.0.4.7

And behold, my tablet boots again!

Looks like there is light at the end of the tunnel after all I might still choose a different ROM, but at least it boots!

So let this post be useful for those who have the same problem -> it is possible to solve it!
Post Reply Subscribe to Thread

Tags
tf700 bricked fastboot bootloader stock
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Transformer TF700 Q&A, Help & Troubleshooting by ThreadRank