FORUMS

[Q] rooting .136 doesnt seem to work?

548 posts
Thanks Meter: 77
 
By JackHanAnLG, Senior Member on 5th March 2014, 10:20 AM
Post Reply Subscribe to Thread Email Thread
hey guys, im trying to root my ultra on .136

I looked at the guide and found this thread http://forum.xda-developers.com/show....php?t=1886460 ( root many xperias )

downloaded it, and pressed option 2 ( Xperia Z, V JB)

and it hangs on starting daemon on something

currently using my girlfriends shoddy windows 8 laptop ( its so terrible )

any help?

J
 
 
5th March 2014, 02:58 PM |#2  
gcg000's Avatar
Junior Member
Thanks Meter: 4
 
More
try this method http://forum.xda-developers.com/show....php?t=2631866 but you should unlock your bootloader first
5th March 2014, 05:37 PM |#3  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,637
 
Donate to Me
More
Quote:
Originally Posted by gcg000

try this method http://forum.xda-developers.com/show....php?t=2631866 but you should unlock your bootloader first

DONT do that...

@gcg000 please advise anyone of the consequences of unlocking their boot loader. Simple isn't allways best.
@JackHanAnLG pleas read the stickies in the general section, all of them
If you want to keep your warranty, DRM keys, X-Reality/Bravia 2 then you have to back up your TA partition
  1. You will want to downgrade to 532
  2. Then root with the tool you tried, but option 0
  3. Backup TA
  4. Unlock BL
  5. Then Flash a boot.img with recovery
  6. Then upgrade
  7. [Then flash ROM if you want]

But please read the stickies
The Following User Says Thank You to blueether For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes