Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,807 Members 43,674 Now Online
XDA Developers Android and Mobile Development Forum

CM10 Bootloop after changing nothing...

Tip us?
 
schneeee
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2013
Default CM10 Bootloop after changing nothing...

Hi,

I recently rebooted my Droid 4 after not changing or installing anything, and since then it is stuck in the cm boot animation logo.

Is there any possibility to get it back to work, without reinstalling the image? As I would lose some App configurations and data otherwise...

Currently installed version is the latest stable maserati; I think it is 10.2.1

I already deleted Cache and Dalvik Cache multiple times.

Thx in advance
 
sd_shadow
Old
#2  
sd_shadow's Avatar
Recognized Contributor
Thanks Meter 1190
Posts: 3,288
Join Date: Sep 2011
Location: South Dakota
You can reinstall rom without wiping data, just use same file, may work may not depends on what the problem is.

Sent from my XT894 using Tapatalk
No support via PM! Please ask in a public thread, that's what the forums are for.
Notify me by Posting @sd_shadow in thread I'll help you as much as I can...
Always in motion is the future
 
schneeee
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2013
Already tried that in the meantime, did not work...

Would it maybe work if I installed another rom (cm11) on Slot 2 (next to the crashed cm10 on Slot 1) in Safestrap? Would that enable me to use my installed apps, configs, and data (photos etc)?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes