The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

How to Root Android Wear 5.0.1 Lollipop Devices – XDA TV

The Lollipop update for Android Wear devices has hit the market and people are … more

Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Camera Xperia Play front camera not working!

OP wasay80

12th September 2012, 01:53 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2012
Hi guys
My front camera stopped working...i get Camera not connected message when trying to turn on the camera.
I tried everything like clearing data and restarting, resetting to factory settings and software repair in pc companion. All of the above methods failed.
Can someone help me out....thanks
12th September 2012, 03:40 AM   |  #2  
jacklebott's Avatar
Senior Member
Flag Land of the Idiots
Thanks Meter: 490
 
1,642 posts
Join Date:Joined: Oct 2010
More
Mine stopped working as well. No idea what causes it though. It went back to normal at one point but then it failed again. I would assume it's something to do with the hardware of the camera, because nothing I do to the software changes it. And trust me, I've tried a lot as well.
12th September 2012, 01:33 PM   |  #3  
Spatinator's Avatar
Senior Member
Thanks Meter: 41
 
371 posts
Join Date:Joined: Aug 2012
More
...i had the same problem. I've sent it back and got another one

Gesendet von meinem R800i
13th September 2012, 10:29 AM   |  #4  
hyperboltziii's Avatar
Junior Member
Flag San Jose
Thanks Meter: 1
 
13 posts
Join Date:Joined: Jan 2012
More
Camera or front speaker not working
I replaced the front camera and speaker ribbon cable and i still have the problem

My front camera or front speaker stopped working last week for an unknown reason.
13th September 2012, 03:51 PM   |  #5  
Retechy's Avatar
Junior Member
Thanks Meter: 4
 
13 posts
Join Date:Joined: Jul 2012
More
Same issue for mine as well. Rebooting after attempting to use it seemed to work for a while, but it returned to the error. I agree with it being a hardware issue.
13th September 2012, 04:11 PM   |  #6  
jeff7424's Avatar
Senior Member
Flag Georgetown, Penang
Thanks Meter: 167
 
556 posts
Join Date:Joined: Oct 2011
More
If you're using a custom rom and using the LED torch on the quickpanel, go untick that LED torch on quickpanel settings.

If you're using stock rom, sorry no idea.

Sent from my awesome Xperia Play with DoomKernel
2nd November 2012, 08:01 AM   |  #7  
xdarkmario's Avatar
Senior Member
Thanks Meter: 313
 
1,134 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by jeff7424

If you're using a custom rom and using the LED torch on the quickpanel, go untick that LED torch on quickpanel settings.

If you're using stock rom, sorry no idea.

Sent from my awesome Xperia Play with DoomKernel

yea or if it's already off just flick it on and off and the camera will work
2nd November 2012, 08:51 AM   |  #8  
Xperia Gamer's Avatar
Senior Member
Thanks Meter: 48
 
110 posts
Join Date:Joined: Oct 2012
Phone
you have probably toggled something off. try to look for your default settings and apply them. that should work. if any more problems arise just ask me. XPERIA GAMER
2nd November 2012, 03:21 PM   |  #9  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 221
 
1,123 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Its probably a bad connector on the motherboard

Sent from my GBTweaked V7.1 R800x using Tapatalk 2
9th December 2012, 07:13 PM   |  #10  
Member
Thanks Meter: 0
 
39 posts
Join Date:Joined: May 2011
I have the same issue, both front camera and front speaker.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes