Post Reply

[Q] Random Shutdowns. Reverts to previous phone state on reboot.

OP fromtheaudible

28th January 2014, 05:09 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Sep 2010
My AT&T HTC One (32 GB) that I bought day one keeps rebooting randomly.

From day one, I rooted, unlocked my bootloader, flashed CWM, and installed Android Revolution.
I've since updated up to AR 31.0 without any problem, and have been running that version for quite a few months.
I have never had any problems with Mike's roms on any of my other phones.

Recently, it reboots completely, even when I'm not touching it.
Once booted up, it will revert to a previous state. The same apps will begin to update, I will be notified of the same emails, voicemails, texts, etc.
If I touch it while all this happens, it will reboot again, and do all of the same things.
If I leave it alone until all of this occurs, I might have some luck using the phone in a stable state.

I've not installed anything new recently.
I run Seeder, a few Xposed tweaks, a couple of Sense Toolbox tweaks, and Tasker at root level, but all of these things have been running simultaneously without a problem for months.
This just started happening out of no where.

Again, running AR 31.0, Android 4.3, Sense 5.5. Random reboots.
Any ideas guys?
28th January 2014, 06:42 PM   |  #2  
kamilmirza's Avatar
Senior Member
Flag Lahore
Thanks Meter: 291
 
1,164 posts
Join Date:Joined: Dec 2011
More
does this happens on any other ROM?
28th January 2014, 06:44 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by kamilmirza

does this happens on any other ROM?

Nope. Never had this happen before. I just wonder how something could have changed without me doing anything.
28th January 2014, 06:50 PM   |  #4  
kamilmirza's Avatar
Senior Member
Flag Lahore
Thanks Meter: 291
 
1,164 posts
Join Date:Joined: Dec 2011
More
try any other ROM and see
28th January 2014, 06:53 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by kamilmirza

try any other ROM and see

Been trying to.
I've tried to flash the rom cleanly, but it reaches 30% and reboots every time.

I'd flash another rom, but I'm running CWM, and all I seem to find is new roms that require TWRP.
When trying to install TWRP recovery, the phone still boots into CWM.

I have no idea what to do.
28th January 2014, 07:07 PM   |  #6  
kamilmirza's Avatar
Senior Member
Flag Lahore
Thanks Meter: 291
 
1,164 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by fromtheaudible

Been trying to.
I've tried to flash the rom cleanly, but it reaches 30% and reboots every time.

I'd flash another rom, but I'm running CWM, and all I seem to find is new roms that require TWRP.
When trying to install TWRP recovery, the phone still boots into CWM.

I have no idea what to do.

download TWRP from here
then place it in your adb folder
Quote:

Boot into HBOOT then Fastboot
From fastboot. Use command "fastboot erase cache"
From fastboot. Use command "fastboot flash recovery recovery_file.img"

then reboot your phone into recovery and try any other ROM

---------- Post added at 12:07 AM ---------- Previous post was at 12:04 AM ----------

before all that paste the "fastboot getvar all" (without S/N and IMEI removed) from the bootloader
28th January 2014, 07:12 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Sep 2010
Tried exactly that twice before you posted it, but still no luck.
Boots into CWM, won't allow full flashes, and still reboots randomly.
Here's the info though:

(bootloader) version: 0.5
(bootloader) version-bootloader: 1.44.0000
(bootloader) version-baseband: 4A.14.3250.13
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno:
(bootloader) imei:
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: CWS__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4237mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
ERROR: usb_read failed with status e00002e8
getvar:all FAILED (status read failed (No such file or directory))
finished. total time: 0.042s

I found the usb read status to be interesting. Maybe that's the issue.
Any idea how to fix that if that's the problem?
28th January 2014, 07:14 PM   |  #8  
kamilmirza's Avatar
Senior Member
Flag Lahore
Thanks Meter: 291
 
1,164 posts
Join Date:Joined: Dec 2011
More
have you tried the latest CWM?
28th January 2014, 07:23 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by kamilmirza

have you tried the latest CWM?

I'm on CWM 6.0.3.1.
Just tried to flash two different versions of TWRP, and CWM, standard and touch.
None of them stuck when I tried to enter recovery from the bootloader, even though fastboot gave me successful flashes.
28th January 2014, 09:09 PM   |  #10  
Senior Member
Thanks Meter: 421
 
1,745 posts
Join Date:Joined: Jan 2011
Had something similar happen on a nexus ages ago. Internal SD died..

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes