Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,461 Members 47,536 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Hyperdrive RLS7 for Verizon Note 3 fixing APN

Tip us?
 
eddie377
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2011
Default [Q] Hyperdrive RLS7 for Verizon Note 3 fixing APN

This should go under the Hyperdrive RLS7 Rom thread in the developer section, but I can not post there so I guess I will add clutter here.

Has anyone been able to get Hyperdrive RLS7 (or 6) to work with Verizon? The internet works, but I can not send SMS/MMS messages and it looks like the APN is missing the settings. APN backup and restore does not work. I had to leave Hyperdrive 6 because of this and now it looks like 7 is a no go either.

Thanks and feel free to move this where it should go if you have rights...
 
redderbacher
Old
#2  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Location: Buffalo
Quote:
Originally Posted by eddie377 View Post
This should go under the Hyperdrive RLS7 Rom thread in the developer section, but I can not post there so I guess I will add clutter here.

Has anyone been able to get Hyperdrive RLS7 (or 6) to work with Verizon? The internet works, but I can not send SMS/MMS messages and it looks like the APN is missing the settings. APN backup and restore does not work. I had to leave Hyperdrive 6 because of this and now it looks like 7 is a no go either.

Thanks and feel free to move this where it should go if you have rights...
I am running RLS6 without any issue. I plan on installing RLS7 today or tomorrow.
 
Ryn0
Old
#3  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Have the same problem tried changing roms, but problem persists. Hope you get this in time.
 
mjh68
Old
#4  
Senior Member
Thanks Meter 370
Posts: 1,599
Join Date: Apr 2010
Quote:
Originally Posted by eddie377 View Post
This should go under the Hyperdrive RLS7 Rom thread in the developer section, but I can not post there so I guess I will add clutter here.

Has anyone been able to get Hyperdrive RLS7 (or 6) to work with Verizon? The internet works, but I can not send SMS/MMS messages and it looks like the APN is missing the settings. APN backup and restore does not work. I had to leave Hyperdrive 6 because of this and now it looks like 7 is a no go either.

Thanks and feel free to move this where it should go if you have rights...
This was the first Rom I have had where I had this issue. Clean install and tried using sms , but it kept saying sending. No idea, re flashed baja Rom and it worked normally.

Sent from my SM-N900V using Tapatalk
 
Ryn0
Old
#5  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
I will give it a try again. Tried it on stock ROM and still had the same issue. Which Baja? I believed i tried Baja 8 and still couldn't send a text. Maybe I will give Baja Combat a try and another.
 
redderbacher
Old
#6  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Location: Buffalo
I was able to Hyperdrive RLS7 on and I am able to send and receive sms/mms. I also had trouble on Baja.

Sent from my SM-N900V using XDA Premium 4 mobile app
 
Ryn0
Old
(Last edited by Ryn0; 5th March 2014 at 12:14 AM.) Reason: more info
#7  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
I had been running RSL 6 for about a month with a problem. Woke up this morning, and couldn't send a text. I am verizon customer. I am able to receive messages though. I have tried Baja combat and 8 with the same outcome. My girlfriend is also a verizon customer and is able to send and receive texts. Any help would be greatly appreciated. I am able to make calls. Internet does not work also.

---------- Post added at 04:23 PM ---------- Previous post was at 04:04 PM ----------

Figured it out. Helps if Verizon doesn't shut off your phone, even if your balance is $0.00
 
eddie377
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2011
Default Updated info...looks like it is signal related

I have done some testing and it looks like it is related to the signal strength. Even though it shows two bars and emails come through and the internet loads, text messages will not send from my office. If I test this from home with three bars, everything works.

The confusing part is as soon as I reboot into another ROM (Beans 6 or even RLS5.5) then everything works from my office. I guess I will try again when 8 comes out.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes