Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,296 Members 52,793 Now Online
XDA Developers Android and Mobile Development Forum

[Q] WiFi disconnects unexpectedly

Tip us?
 
harsha7257
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Post [Q] WiFi disconnects unexpectedly

XT1033 disconnects or pauses itself while opening some page or downloading any app from Google store. My network works perfectly fine, i tested it with my another device. Of course the moto g updated to 4.4 kitkat. I have uploaded some screen shots somebody help me.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-25-15-08-07[2].png
Views:	61
Size:	34.5 KB
ID:	2606076   Click image for larger version

Name:	Screenshot_2014-02-25-20-34-28[1].png
Views:	63
Size:	156.0 KB
ID:	2606077   Click image for larger version

Name:	Screenshot_2014-02-26-15-04-47[1].png
Views:	55
Size:	44.4 KB
ID:	2606078  
 
grahamgo
Old
#2  
Member
Thanks Meter 15
Posts: 69
Join Date: Jan 2013
Quote:
Originally Posted by harsha7257 View Post
XT1033 disconnects or pauses itself while opening some page or downloading any app from Google store. My network works perfectly fine, i tested it with my another device. Of course the moto g updated to 4.4 kitkat. I have uploaded some screen shots somebody help me.
No idea, but whats the paintbrush for at the top left? just wondering
 
streambeam
Old
#3  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Dec 2013
Quote:
Originally Posted by harsha7257 View Post
XT1033 disconnects or pauses itself while opening some page or downloading any app from Google store. My network works perfectly fine, i tested it with my another device. Of course the moto g updated to 4.4 kitkat. I have uploaded some screen shots somebody help me.
Im having the same problem, I lose connectivity on wifi and 3g. I reported the bug to motorola, hopefully they will fix it soon.
 
Alexmessy
Old
#4  
Alexmessy's Avatar
Senior Member
Thanks Meter 47
Posts: 186
Join Date: Apr 2012
Quote:
Originally Posted by grahamgo View Post
No idea, but whats the paintbrush for at the top left? just wondering
Clean master if im not mistaken?

Sent from my Moto G :3
-Nexus 7
Rooted, BL unlocked

Rom: SmoothRom v5.0
Kernel- M+ Milestone Edition

-Xperia Mini Pro (DEAD)

-Motorola Motoluxe
Rooted

Rom: MotoRox by Enox
Kernel: Stock
 
asdfzz
Old
#5  
asdfzz's Avatar
Senior Member
Thanks Meter 1554
Posts: 1,232
Join Date: Mar 2012

 
DONATE TO ME
Same here...i have to turn off/on WiFi to make it work.

Moto G - ROM: Stock | Kernel: Stock
Galaxy Ace2 - ROM: CM 10.2 | Kernel: Stock
 
harsha7257
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Default Solution ?????

Quote:
Originally Posted by asdfzz View Post
Same here...i have to turn off/on WiFi to make it work.
Then what is the solution for it???
 
MS.
Old
#7  
MS.'s Avatar
Senior Member
Thanks Meter 212
Posts: 588
Join Date: Aug 2011
Location: www
I'm also having constant WiFi drops though 3g seems to be stable. Same happening on my wife's xt1032. Reseting router doesn't seem to help.

Sent from my XT1032 using xda app-developers app
HTC One [ROM: Stock 4.3 GPE] [Kernel: default] [Radio: 10.38H.1157.04L] [HBOOT: 1.54 GE, S-OFF]
 
asdfzz
Old
#8  
asdfzz's Avatar
Senior Member
Thanks Meter 1554
Posts: 1,232
Join Date: Mar 2012

 
DONATE TO ME
Quote:
Originally Posted by harsha7257 View Post
Then what is the solution for it???
Im connected to WiFi but i cant go to internet...i simply turn off WiFi and on and work again..isnt a solution..

We probably must wait a sw update..

Moto G - ROM: Stock | Kernel: Stock
Galaxy Ace2 - ROM: CM 10.2 | Kernel: Stock

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes