Post Reply

[Q] Issue updating to 4.4

OP tapman

6th March 2014, 03:40 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Aug 2013
I have an XT 1034 that I rooted and foolishly updated to 4.4 shortly after turning it on. My phone was basically unusable thanks to the laundry list of bugs the moto g suffered from with 4.4. So after seeing that there wasn't much help from Motorola I flashed back to 4.3 which leads me to now.

It seems the latest OTA does indeed fix most if not all of the 4.4 bugs so I'm trying to update. I removed fotakill, all the xposed framework apps and any other system tweaks I could think of, but is still falling. My best guess is that adblock effed up when I tried to disable it and is causing the update to fail.

Does anyone have a stock copy of the 4.3 hosts file that I could use to get the updates to go through? I'd rather avoid reflashing to stock if possible.
6th March 2014, 03:49 AM   |  #2  
Senior Member
Thanks Meter: 32
 
108 posts
Join Date:Joined: Apr 2011
You might have to chmod 644 it.
Attached Files
File Type: zip hosts.zip - [Click for QR Code] (168 Bytes, 3 views)
The Following User Says Thank You to eastdata For This Useful Post: [ View ]
6th March 2014, 04:00 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by eastdata

You might have to chmod 644 it.

Many thanks
The Following User Says Thank You to tapman For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank