FORUMS

[Q] Need Some advice about bootloader

55 posts
Thanks Meter: 5
 
By haris2887, Member on 6th March 2014, 12:30 PM
Post Reply Subscribe to Thread Email Thread
Hi All.
I need some advice on weather i should upgrade my boot loader.
I am on the old boot loader pre-knox on my i9505.
Apart from the knox flag (warranty Void) are there any other reasons I should not upgrade my bootloader ?
also I have heard that I wont be able to use older roms once I upgrade the bootloader (Jelly Bean roms) is that true ?
 
 
6th March 2014, 12:42 PM |#2  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 3,399
 
Donate to Me
More
Quote:
Originally Posted by haris2887

Hi All.
I need some advice on weather i should upgrade my boot loader.
I am on the old boot loader pre-knox on my i9505.
Apart from the knox flag (warranty Void) are there any other reasons I should not upgrade my bootloader ?
also I have heard that I wont be able to use older roms once I upgrade the bootloader (Jelly Bean roms) is that true ?

Having an oldbootloader is fine since you can just flash back to 4.2.2 if anything happen to your phone (Warranty) incase you wanna send it for repair. and If you flash the latest bootloader then you can no longer downgrade to 4.3 and there is a chance you can Void your warranty . But if you dont care about warranty then feel free to flash the newbootloader If you wanna know more about knox then feel free to read it from here. Goodluck.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes