Post Reply

[Q] Galaxy Note 8 power on by itself

OP ChandraV76

18th October 2013, 04:23 PM   |  #1  
OP Senior Member
Flag Pontianak
Thanks Meter: 32
 
237 posts
Join Date:Joined: Dec 2010
about a week ago, I flashed CivZ-SpherEngine-REV2.0 kernel on top of stock (Indonesia) rooted 4.2.2 N5100, and it's nice. but since then, my note 8 always turn on by itself (from completely power off to on) after few hours since I shut down it.
this is so weird. nobody touch it and it can turn on by itself, from off.
is it related to this kernel? or anything else? please help.
Last edited by ChandraV76; 18th October 2013 at 04:37 PM.
21st October 2013, 05:56 PM   |  #2  
Senior Member
Thanks Meter: 85
 
434 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by ChandraV76

about a week ago, I flashed CivZ-SpherEngine-REV2.0 kernel on top of stock (Indonesia) rooted 4.2.2 N5100, and it's nice. but since then, my note 8 always turn on by itself (from completely power off to on) after few hours since I shut down it.
this is so weird. nobody touch it and it can turn on by itself, from off.
is it related to this kernel? or anything else? please help.

same behavior with stock rom and kerbel but... only when i plug to charge...
The Following User Says Thank You to fantasmanegro For This Useful Post: [ View ]
22nd October 2013, 06:41 AM   |  #3  
OP Senior Member
Flag Pontianak
Thanks Meter: 32
 
237 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by fantasmanegro

same behavior with stock rom and kerbel but... only when i plug to charge...

mine is either plugged in or on battery, always power on itself.
7th March 2014, 12:10 AM   |  #4  
Junior Member
Flag Nashville
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by fantasmanegro

same behavior with stock rom and kerbel but... only when i plug to charge...

Mine too. I don't know how long it has been doing this but it explains why it ALWAYS seems to be on. On my 5110 Im running CivZ Flexbeam ROM 3.6.2 with the included spehere extreme kernel. Did changing kernels clear up the issue for you?

Sent from my GT-N5110 using Tapatalk
7th March 2014, 12:46 PM   |  #5  
Senior Member
Thanks Meter: 69
 
349 posts
Join Date:Joined: Oct 2010
The device does power on when USB charging is plugged in. But it is not a full startup, just the basic function of charging and data connect.

As for starting up from being off without any USB connect or disconnect would be a hardware issue. Possible from lack of flushing cache and formatting partition before a new modded firmware is installed. As the hardware function to power on / off may be setting a false detect to power on or off.

If it works proper with OEM firmware the issue is how you flashed or the flashed firmware used. Also another issue is restoring from backup. System data and settings may effect custom firmware when restoring.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes