Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,363 Members 43,603 Now Online
XDA Developers Android and Mobile Development Forum

Foxfi on att galaxy s4 running kitkat?

Tip us?
 
crammer04
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 25
Join Date: May 2012
Location: Brooklyn
Default Foxfi on att galaxy s4 running kitkat?

Since the kitkat update on my att galaxy s4, foxfi tether is no longer working. Any idea what to do?

Sent from my SAMSUNG-SGH-I337 using xda app-developers app
 
cdaly1970
Old
#2  
cdaly1970's Avatar
Member
Thanks Meter 1
Posts: 91
Join Date: Mar 2005
Quote:
Originally Posted by crammer04 View Post
Since the kitkat update on my att galaxy s4, foxfi tether is no longer working. Any idea what to do?

Sent from my SAMSUNG-SGH-I337 using xda app-developers app
In previous versions of the OS, AT&T uses a custom built tethering apk and odex to restrict the tethering of this phone to those who pay for it. To get around this in the past, I have always rooted, and replaced these files with the original distribution ones. Best guess, AT&T with the release of 4.4.2 has modified these files to not allow apps like FoxFI to work. So your choices are wait or wait. Wait for FoxFI to update their code to work with AT&T's 4.4.2 distro. Or Wait for someone to figure out how to root the NB1 build.

-Chris
 
crammer04
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 25
Join Date: May 2012
Location: Brooklyn
Quote:
Originally Posted by crammer04 View Post
Since the kitkat update on my att galaxy s4, foxfi tether is no longer working. Any idea what to do?

Sent from my SAMSUNG-SGH-I337 using xda app-developers app
Yeah that's what I figured... Thanks

Sent from my SAMSUNG-SGH-I337 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes