FORUMS
Remove All Ads from XDA

Motorola Backflip MB300 BIG PROBLEM

28 posts
Thanks Meter: 1
 
By Diremaker35, Junior Member on 2nd November 2010, 01:45 PM
Post Reply Email Thread
Well hello everyone to start off, i was trinketing around with rom manager and i think i flashed the original droid recovery and 2.5.0.1 into my phone on accident. now when i try to start the phone i get a white M and thats it tryed to boot into recovery only thing i can get to is the holding power and j and d down to get the usb flash init screen which is blue. can someone direct me in the ways of the force and help me bring this phone back to life or am i screwed? I have the j_rodd recovery image on the sdcard but adb wont pick it up as a device.
The Following User Says Thank You to Diremaker35 For This Useful Post: [ View ] Gift Diremaker35 Ad-Free
 
 
11th July 2013, 10:39 AM |#2  
Junior Member
Flag Nha Trang City
Thanks Meter: 13
 
Donate to Me
More
Unhappy It is same with me...
Quote:
Originally Posted by Diremaker35

Well hello everyone to start off, i was trinketing around with rom manager and i think i flashed the original droid recovery and 2.5.0.1 into my phone on accident. now when i try to start the phone i get a white M and thats it tryed to boot into recovery only thing i can get to is the holding power and j and d down to get the usb flash init screen which is blue. can someone direct me in the ways of the force and help me bring this phone back to life or am i screwed? I have the j_rodd recovery image on the sdcard but adb wont pick it up as a device.

I have problem with my Motorola MB300 ME600. when power even power + up OR power + down it only display and to M logo and make sound (has vib)... I can connect to fast boot even RSD. Help me! Plz....
28th November 2015, 07:08 AM |#3  
jalal-jap's Avatar
Senior Member
Flag Tehran
Thanks Meter: 34
 
More
Quote:
Originally Posted by CyanogenVietNam

I have problem with my Motorola MB300 ME600. when power even power + up OR power + down it only display and to M logo and make sound (has vib)... I can connect to fast boot even RSD. Help me! Plz....

firmware for your device.

You need to download these things...
RSD Lite 4.5.7
AT&T Stock Android 2.1 Blur v3.0.1390 - Original SBF by Skrilax_CZ @ ModMyMobile
And if you're doing this and haven't attempted root yet, or would just like to wipe your device through and through, HERE are the Moto USB drivers. Make sure to get the correct installer for x86 or x64.

Install your USB Drivers (if you haven't already)
Install RSD Lite
Turn off your backflip
Plug the USB cable into the phone and computer
Open the keyboard and press J+D+Power simultaneously and let up when you see the blue recovery screen with the black moto batwings. In the bottom left corner of the screen it will say in white letters "USB init mode"
Now when the phone boots to the recovery screen, Windows will begin installing a driver for the MSM720x flash recovery mode.
After the driver has successfully installed, open RSD Lite
Upon opening RSD Lite, you should notice ONE connected device in the table below. If not, post what you did exactly and we can help
Now that the device is showing in RSD Lite, click the "..." browse button to point to the Android 2.1 Blur 3.0.1390 image you downloaded earlier
Once that's selected, press start to start flashing your phone.... DO NOT UNPLUG UNTIL IT'S FINISHED.
Once finished, it will reboot itself and you should be presented with the Android Setup after a minute or two.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes