Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

YU Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stuck on boot screen, restore failed!

OP justdrew424

7th March 2014, 04:22 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2013
I have been running liquid smooth 2.9 for about a year now with no issues. Last night my battery died and I plugged it in and tried to boot up immediately as I needed it. We'll it shut off again and I let it sit for a few minutes then tried to reboot. Now it just stays stuck in the boot splash screen. I can boot into TWRP but get a failure when restoring. It's telling me E: no packages found to fix. Is this a corrupt backup file or something worse? I can get into Odin or TWRP. I have an older backup saved on my PC, is it worth trying to move that to ext sd card. Thanks in advance for any thoughts

Drew
8th March 2014, 08:53 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2013
Update - I tried to ODIN back to a stock image. I get a sucessful load with VRUCML1, but it gets hung up on the verizon load screen now. I tried to ODIN VRALG1 and I get a fail after the aboot step every time. I have tried different cables ans usb ports as well. What are my next steps, if any?

Thanks
Drew
8th March 2014, 08:58 AM   |  #3  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2014
Flash tools, boot it in flash mode, click unlock bootloader, then remove USB and try booting.

Sent from my C5302 using XDA Premium 4 mobile app
8th March 2014, 09:18 AM   |  #4  
BadUsername's Avatar
Recognized Contributor
Thanks Meter: 806
 
1,594 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by justdrew424

Update - I tried to ODIN back to a stock image. I get a sucessful load with VRUCML1, but it gets hung up on the verizon load screen now. I tried to ODIN VRALG1 and I get a fail after the aboot step every time. I have tried different cables ans usb ports as well. What are my next steps, if any?

Thanks
Drew

You shouldn't of used the 4.3 stock rom. Now you're probably stuck on it. Post what it says in download mode and I'll direct you to a proper fix.

Sent from my SCH-I535 using Tapatalk 2
8th March 2014, 09:21 AM   |  #5  
ThePagel's Avatar
Senior Member
Flag Minneapolis
Thanks Meter: 572
 
988 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by justdrew424

Update - I tried to ODIN back to a stock image. I get a sucessful load with VRUCML1, but it gets hung up on the verizon load screen now. I tried to ODIN VRALG1 and I get a fail after the aboot step every time. I have tried different cables ans usb ports as well. What are my next steps, if any?

Thanks
Drew

You cannot uee any odin file but the vrucml1 one because you are forever locked. try to flash it again but after you get stuck on the samsung logo pull your battery and do a factory reset in stock recovery.

Quote:
Originally Posted by seanawake

Flash tools, boot it in flash mode, click unlock bootloader, then remove USB and try booting.

Sent from my C5302 using XDA Premium 4 mobile app

Horrible advice! He is on the 4.3 bootloader after the ml1 flash. If he did that he would hard brick!!
Last edited by ThePagel; 8th March 2014 at 09:50 AM.
The Following User Says Thank You to ThePagel For This Useful Post: [ View ]
12th March 2014, 06:30 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2013
Sorry didn't update sooner. Wish I would have seen about the locked bootloader before flashing. Anyways after a few attempts and battery pulls it finally turned on and allowed me to setup as a new phone. I was able to root the phone with saferoot. Kingo would not work for root access. Hopefully an exploit comes along in the future to unlock the bootloader..

Thanks for the help
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes