Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Issues Flashing ROMs

OP demented_goose

7th March 2014, 10:57 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Jan 2008
More
Hey All,

Yesterday I started looking at flashing a custom ROM onto my Galaxy Mega (I9205) but I'm having real issues. I've tried multiple ROMs and recoveries and I run into errors every time. Hopefully I'm being a moron and have missed a step somewhere but I really don't think that's the case. I've trawled these forums to see if I can work out why this might be happening but with no luck.

The procedure I've used so far:

Use ODIN to flash custom recovery (tried both CWM and TWRP from http://forum.xda-developers.com/show....php?t=2369998)
Factory Reset, clear cache and dalvik cache.
Install ROM from recovery (I've tried PAC-man, CyanogenMod and LiquidSmooth.)

Errors have ranged from generic failures to "incorrect device" type messages and "Status 7".

A curious issue I ran into was with PAC-man. When I tried to flash the meliusltexx version, the install script detected my device as the melius3g. I can say categorically that my device is the I9205 NOT the I9200. I removed the assert section from the updater script and although the script now runs, it fails later in the process.

I've attached a log from the last attempt I made. This was using TWRP to flash pac_meliusltexx-nightly-20140306.

Thanks for any advice in advance.
Attached Files
File Type: zip recovery log.zip - [Click for QR Code] (14.1 KB, 8 views)
7th March 2014, 11:08 AM   |  #2  
samueldewit's Avatar
Senior Member
Zutphen
Thanks Meter: 85
 
256 posts
Join Date:Joined: Jun 2013
More
I'm not the best at helping at problems, but I give it a try.

I noticed you used the TWRP from a pretty outdated thread.

Silesh.Nair has a few download links in his signature, which leads to the most updated recovery.

Also Philz Recovery (the one I use the most) has a separate thread.

Have you tried those recoveries too? Maybe you should flash them through odin first, and then install the roms.
The Following User Says Thank You to samueldewit For This Useful Post: [ View ]
7th March 2014, 12:15 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Jan 2008
More
Brilliant that did it. Used Philz recovery and ROMs are now installing correctly. Where do you find info on things such as the latest recoveries? I've been searching and the most up to date I came up with were the ones mentioned in the original post.

Thanks a lot for your help - glad it turned out to be something simple.
The Following User Says Thank You to demented_goose For This Useful Post: [ View ]
7th March 2014, 02:12 PM   |  #4  
samueldewit's Avatar
Senior Member
Zutphen
Thanks Meter: 85
 
256 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by demented_goose

Brilliant that did it. Used Philz recovery and ROMs are now installing correctly. Where do you find info on things such as the latest recoveries? I've been searching and the most up to date I came up with were the ones mentioned in the original post.

Thanks a lot for your help - glad it turned out to be something simple.

We are here to help. Glad I helped! I had the same problem, and I found Philz recovery the original development (Philz Recovery Have fun with flashing, and don't forget:

We are here to help you
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes