Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,401 Members 38,573 Now Online
XDA Developers Android and Mobile Development Forum

Random reboots after installing Gapps in Kitkat

Tip us?
 
larscn
Old
(Last edited by larscn; 7th March 2014 at 08:37 PM.) Reason: update
#1  
larscn's Avatar
Member - OP
Thanks Meter 6
Posts: 49
Join Date: Aug 2011
Default Random reboots after installing Gapps in Kitkat

Hi

I'm trying to install Kitkat 4.4 with Maclaws cm11. Also tried the carbon rom. All seems to work fine until I flash G apps. Then I get random reboots shortly after boot. Tried both micro and aroma Gapps from Mclaw. Am I alone with this problem? Any suggestions?
I'm using CWM for flashing and wrong cache etc. Baseband I8190XXANA2 in stock 4.1.2 (rooted) which works fine.

After more research it seems like reboots happens also without Gapps. Also happening in 4.3. There was recently a firmware update early this week. Maybe something has changed, breaking custom ROMs.
 
mauam
Old
#2  
mauam's Avatar
Senior Member
Thanks Meter 6569
Posts: 4,009
Join Date: Jan 2011
 
Quote:
Originally Posted by larscn View Post
Hi

I'm trying to install Kitkat 4.4 with Maclaws cm11. Also tried the carbon rom. All seems to work fine until I flash G apps. Then I get random reboots shortly after boot. Tried both micro and aroma Gapps from Mclaw. Am I alone with this problem? Any suggestions?
I'm using CWM for flashing and wrong cache etc. Baseband I8190XXANA2 in stock 4.1.2 (rooted) which works fine.

After more research it seems like reboots happens also without Gapps. Also happening in 4.3. There was recently a firmware update early this week. Maybe something has changed, breaking custom ROMs.


Bud,
If you're on stock just do that:

1-Reboot in recovery
2-Choose Wipe data/factory reset
3-Flash cm rom
4-Flash gapps
5-Reboot
Done, that's it. Not complicate.

If you want to update cm roms:

1-Reboot in recovery
2-Flash cm update
3-Choose Wipe cache & dalvik cache
4-Reboot
Done.

You don't need to mess up with anything more. Read my FAQ here for gapps & for more doubts. Have fun
The Following User Says Thank You to mauam For This Useful Post: [ Click to Expand ]
 
larscn
Old
#3  
larscn's Avatar
Member - OP
Thanks Meter 6
Posts: 49
Join Date: Aug 2011
Default thanks...

Quote:
Originally Posted by mauam View Post

Bud,
If you're on stock just do that:

1-Reboot in recovery
2-Choose Wipe data/factory reset
3-Flash cm rom
4-Flash gapps
5-Reboot
Done, that's it. Not complicate.

If you want to update cm roms:

1-Reboot in recovery
2-Flash cm update
3-Choose Wipe cache & dalvik cache
4-Reboot
Done.

You don't need to mess up with anything more. Read my FAQ here for gapps & for more doubts. Have fun
Thanks for the advice. I've read the faq's and followed that, but the problem is that my phone just reboots randomly a minute or so after it's booted up. Was suspecting this to be the latest firmware update, but if so the forum would probably been flooded with more with the same problem.

It might be my battery, which is bad. Just got a new one. Charging it now, and will try CM11 again tomorrow. If it still reboots I'll see if I'm able to access the logs to get an idea of whats going on. It works fine on stock, so I'm a bit puzzled... .
 
larscn
Old
#4  
larscn's Avatar
Member - OP
Thanks Meter 6
Posts: 49
Join Date: Aug 2011
Cool Solved

...and after changing battery CM11 runs smooth without reboots .

The reboots happened with the original charger plugged in. Why that didn't happen to the stock ROM I can't explain.

The original Samsung battery scares me a bit. It has become 1-2 mm thicker. Looks like an accident waiting to happen. Have to dispose of safely somehow...quick...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes