FORUMS
Remove All Ads from XDA

[Q] Flash MIUIv5 from a 4.4 KitKat ROM

37 posts
Thanks Meter: 1
 
By Monegask30, Member on 7th March 2014, 05:13 PM
Post Reply Email Thread
Hi guys,

I just bought a Galaxy S4 I9505. It was on 4.2.2 and I just flashed it to KitKat 4.4 (I9505XXUFNB9). But I just found out the Miui v5 ROM (here: http://forum.xda-developers.com/show....php?t=2657322) and I loved their theme (I would like to install iOS 7 theme).

Can I flash this ROM even if this MIUI version is based on Android 4.2.2 ? I heared that installing a ROM that doesn't support Knox while you were on a ROM that supported it is not so good for our Galaxy S4... So I prefer to ask, just in case.

Thanks !
 
 
8th March 2014, 04:12 AM |#2  
aayushkhajuria2842's Avatar
Senior Member
Flag Udhampur
Thanks Meter: 60
 
More
You cant flash a 4.2.2 rom on 4.4.2......you had your answere with you no need was there to ask
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes