Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,914 Members 49,377 Now Online
XDA Developers Android and Mobile Development Forum

Note 3 KitKat update Wi-Fi Always ON bug ?

Tip us?
 
Iorveth
Old
#1  
Member - OP
Thanks Meter 6
Posts: 66
Join Date: Apr 2012
Default Note 3 KitKat update Wi-Fi Always ON bug ?

Hi,

Since I updated to 4.4.2 yesterday, my battery life decreased dramatically. So I went to the battery off and I saw that the Wi-Fi is ON even though I never use Wi-Fi because I have unlimited 4G LTE. I turn it off as I was before but it say that it has been in use for 14 hours of the max 16 hours that the phone is ON!

Also I went to the location tab in settings and I saw that Unified Daemon (EUR) is consuming date and its usage is set to HIGH !

This never happened before. Anyone here know how to fix this issues ?

Thanks.
Attached Thumbnails
Click image for larger version

Name:	Screenshots_2014-03-06-14-52-13.jpg
Views:	165
Size:	97.1 KB
ID:	2617420  
 
tony yayo
Old
#2  
Senior Member
Thanks Meter 89
Posts: 644
Join Date: Oct 2010
Location: Chicago
Quote:
Originally Posted by Iorveth View Post
Hi,

Since I updated to 4.4.2 yesterday, my battery life decreased dramatically. So I went to the battery off and I saw that the Wi-Fi is ON even though I never use Wi-Fi because I have unlimited 4G LTE. I turn it off as I was before but it say that it has been in use for 14 hours of the max 16 hours that the phone is ON!

Also I went to the location tab in settings and I saw that Unified Daemon (EUR) is consuming date and its usage is set to HIGH !

This never happened before. Anyone here know how to fix this issues ?

Thanks.
Go to settings> wifi> menu> advanced then unchecked always allow scanning. Started doing that on 4.3 for me.
 
Iorveth
Old
#3  
Member - OP
Thanks Meter 6
Posts: 66
Join Date: Apr 2012
I Fixed it by unchecking HIGH ACCURACY LOCATION.

Because that will constantly use wifi networks to determine my location.
 
bobbyphoenix
Old
#4  
bobbyphoenix's Avatar
Senior Member
Thanks Meter 305
Posts: 1,445
Join Date: Mar 2010
Location: Orlando, FL
Quote:
Originally Posted by Iorveth View Post
I Fixed it by unchecking HIGH ACCURACY LOCATION.

Because that will constantly use wifi networks to determine my location.
Where is this option?


EDIT - Nevermind. I found it. Mine was/is set to Power saving.
Moto Defy Green Lens - CM 7.2 / Android 2.3.7
Moto Defy Red Lens - CM 7.2 / Android 2.3.7
Nexus One - CM 11 / Android 4.4.2
Galaxy S II - CM 10.2 / Android 4.3
HTC Desire HD - Stock GB / Android 2.3.6
Galaxy Note 3 - Stock Rooted KK / Android 4.4.2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes