Post Reply

Flashing via recovery reboots phone

OP R3NC0N

7th March 2014, 08:29 PM   |  #1  
R3NC0N's Avatar
OP Senior Member
Flag Nijmegen
Thanks Meter: 79
 
195 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Hello there!

I have an international HTC One with ViperOne 5.5.1.
I recently made my phone S-OFF (it has 1.54).

Now the problem: As soon as I try to flash either a kernel or a bootscreen, the phone reboots. I currently have CWM Touch (just 5 minutes now, I flashed CWMT because TWRP had the same problem). The problem is not in the recovery, since they both don't work. Fastboot works (I could flash a different recovery). It's just that as soon as something tries to flash into /system, the phone reboots itself. I tried pushing the bootscreen via adb, but that gave a 'protocol failure.'

tl;dr: Phone reboots while flashing in both TWRP and CWM Touch, eventually it didn't flash anything at all.

I am beyond reasoning and have no clue on what to do.
7th March 2014, 08:47 PM   |  #2  
nkk71's Avatar
Recognized Contributor
Flag Beirut
Thanks Meter: 3,010
 
6,078 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by R3NC0N

Hello there!

I have an international HTC One with ViperOne 5.5.1.
I recently made my phone S-OFF (it has 1.54).

Now the problem: As soon as I try to flash either a kernel or a bootscreen, the phone reboots. I currently have CWM Touch (just 5 minutes now, I flashed CWMT because TWRP had the same problem). The problem is not in the recovery, since they both don't work. Fastboot works (I could flash a different recovery). It's just that as soon as something tries to flash into /system, the phone reboots itself. I tried pushing the bootscreen via adb, but that gave a 'protocol failure.'

tl;dr: Phone reboots while flashing in both TWRP and CWM Touch, eventually it didn't flash anything at all.

I am beyond reasoning and have no clue on what to do.

Try this: go back to recovery (TWRP 2.6.3.3. or .4 recommended for 4.4 ROMs at the moment)

dirty-flash the ROM, then while still in recovery (no reboot), flash kernel, etc.
then reboot
The Following User Says Thank You to nkk71 For This Useful Post: [ View ]
7th March 2014, 09:15 PM   |  #3  
R3NC0N's Avatar
OP Senior Member
Flag Nijmegen
Thanks Meter: 79
 
195 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Wow, that actually worked. Weird stuff if you ask me.

edit: okay it didn't entirely work. The bootscreen didn't work, but I'll retry that after again rebooting.

edit 2: Weird, the bootscreen just won't work. I guess that's just a problem with the bootscreen then.
Last edited by R3NC0N; 7th March 2014 at 09:28 PM.
7th March 2014, 09:37 PM   |  #4  
nkk71's Avatar
Recognized Contributor
Flag Beirut
Thanks Meter: 3,010
 
6,078 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by R3NC0N

Wow, that actually worked. Weird stuff if you ask me.

edit: okay it didn't entirely work. The bootscreen didn't work, but I'll retry that after again rebooting.

edit 2: Weird, the bootscreen just won't work. I guess that's just a problem with the bootscreen then.

You sure the "bootscreen" zip is for your ROM? they changed the file-naming in 4.4 or 4.3 (don't remember as i never use them), so double check that part
The Following User Says Thank You to nkk71 For This Useful Post: [ View ]
7th March 2014, 10:31 PM   |  #5  
R3NC0N's Avatar
OP Senior Member
Flag Nijmegen
Thanks Meter: 79
 
195 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Yeah, I already fixed it!
Thanks for the help!

[THIS THREAD CAN BE CLOSED]
Post Reply Subscribe to Thread

Tags
cwm, flashing, reboots, recovery, twrp
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes