Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

HELP! Can't connect to at&t 4g

OP g flexy

6th March 2014, 03:47 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
Just got my g flex, and it will not connect to at&t lte.. only edge. How can i fix this?
6th March 2014, 03:55 PM   |  #2  
D-FUSE's Avatar
Recognized Contributor
Flag Panama City(Got to love the beach)
Thanks Meter: 2,851
 
3,946 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by g flexy

Just got my g flex, and it will not connect to at&t lte.. only edge. How can i fix this?

Bring it to at&t

Sent from my LG-D959 using Tapatalk
The Following User Says Thank You to D-FUSE For This Useful Post: [ View ]
7th March 2014, 04:51 PM   |  #3  
mattwheat's Avatar
Senior Member
Flag BIRMINGHAM
Thanks Meter: 369
 
699 posts
Join Date:Joined: Oct 2012
More
Check your apn's should be

AT&T LTE
pta
Not set
Not set
Not set
Not set
http://mmsc.att.mobile.net
proxy.att.mobile.net
80
310
410
none
default,supl,mms,hipri


And the last few lines will default to correct settings. But that's listed in order top to bottom. Except the last few lines that will default like I said. Check those if they're correct then may be an antenna issue. I got a moto RAZR one time that wouldn't connect to 4g and it was the internal antenna. They sent out a new one over night. No argue no issue. The new one worked great.

Sent from my LG-D959 using Xparent Skyblue Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes