[Q] Carrier network problem

1 posts
Thanks Meter: 0
By Nemessis39, Junior Member on 8th March 2014, 04:15 AM
Post Reply Subscribe to Thread Email Thread
Greetings to you all, I'm new here and a have a question for you guys.

I have bought an second hand phone and I can't unblock it to my carrier network(Orange Romania). The phone is from UK.
I know how to turn off the S-on thing ,change the recovery mode, use fastboot, use de adb sideload, update the version of radio,baseband and so on.
The information on my phone are:
C:\Android\sdk\platform-tools>fastboot getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.56.0000
(bootloader) version-baseband: 4A.23.3263.28
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 4.19.401.9
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) serialno: SH356W900833
(bootloader) imei: 354436056201518
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0710000
(bootloader) cidnum: H3G__106
(bootloader) battery-status: good
(bootloader) battery-voltage: 3844mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-4dab9d12
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
Currently, I don't have any ROM running on it.
Can someone tell me which files to download and what to do for my phone work? I installed ROMs like Elegancia,OrDroid,Viper(Some of this ROM's didin't event start..) and all gave me the same error "process isn't responding". I have searched all over the web... couldn't find anything(the solutions I have found didn't worked)
Any ideas guys? Thank you
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes