FORUMS

XDA Picks: Best Apps of the Week (May 15 – 30)

Apps are at the front and center of any smartphone experience, and with over a … more

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Chromecast suddenly stopped playing Showbox links

Thanks Meter: 28
 
By birkholze, Member on 9th March 2014, 06:07 PM
Thread Closed Subscribe to Thread Email Thread
Just wondering if anyone else is having this problem and if there's a known reason for it or solution to fix it.

A couple of days ago, my Chromecast quit playing links from Showbox and I can't figure out why. I used to get a show or movie here or there that Avia would say isn't compatible but now it's suddenly showing the error for literally everything I click, even episodes I successfully played a couple of days ago. It's not a shoebox issue because Avia will play the video until I hit the cast button.

Thinking it was my phone or Avia, I tried my wife's phone and Allcast with no success. I also thought maybe a Chromecast OTA broke compatibility, but I'm still on 15250. I even tried a factory rest on the Chromecast and wiping data on the apps involved.

I'm just out of ideas at this point. Anyone know what could be going on?

My wife and I both have Nexus 5's. She's stock and I'm on Paranoid Android.

Sent from my Nexus 5 using Tapatalk
 
 
9th March 2014, 07:18 PM |#2  
Senior Member
Warren, MI
Thanks Meter: 157
 
More
Quote:
Originally Posted by birkholze

Just wondering if anyone else is having this problem and if there's a known reason for it or solution to fix it.

A couple of days ago, my Chromecast quit playing links from Showbox and I can't figure out why. I used to get a show or movie here or there that Avia would say isn't compatible but now it's suddenly showing the error for literally everything I click, even episodes I successfully played a couple of days ago. It's not a shoebox issue because Avia will play the video until I hit the cast button.

Thinking it was my phone or Avia, I tried my wife's phone and Allcast with no success. I also thought maybe a Chromecast OTA broke compatibility, but I'm still on 15250. I even tried a factory rest on the Chromecast and wiping data on the apps involved.

I'm just out of ideas at this point. Anyone know what could be going on?

My wife and I both have Nexus 5's. She's stock and I'm on Paranoid Android.

Sent from my Nexus 5 using Tapatalk

That app isn't talked about here and a Mod will lock or delete this thread.
The Following 2 Users Say Thank You to wptski For This Useful Post: [ View ]
9th March 2014, 09:26 PM |#3  
Member
Thanks Meter: 10
 
More
^ this
9th March 2014, 10:29 PM |#4  
justmpm's Avatar
Senior Moderator
Flag Jumpston Junction
Thanks Meter: 3,639
 
More
Sorry but showbox isn't allowed on xda because it violates copyrights and posting about it may get you and xda in trouble.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes