FORUMS

[Q] last update cm11 090314

2 posts
Thanks Meter: 0
 
By elkasa, Junior Member on 9th March 2014, 10:25 PM
Post Reply Subscribe to Thread Email Thread
hello everyone. today on my defy plus i installed the last update to today 09032014. The system asked my reboot the phone for intalling the update but after install it, i selected reboot system but the phone stay infinitely on the motorola red logo!!! please help me! i tried to waited about ten minutes but nothing. The led blue for enter in TWM mode don't work, and if i connet the phone on pc, nothing .....
 
 
14th March 2014, 10:51 AM |#2  
Member
Thanks Meter: 194
 
More
Quote:
Originally Posted by elkasa

hello everyone. today on my defy plus i installed the last update to today 09032014. The system asked my reboot the phone for intalling the update but after install it, i selected reboot system but the phone stay infinitely on the motorola red logo!!! please help me! i tried to waited about ten minutes but nothing. The led blue for enter in TWM mode don't work, and if i connet the phone on pc, nothing .....

You can have a look here under "Common Problems/Questions". Probably your 2ndboot got somehow b0rkened.

Maybe a cache/dalvik-cache wipe in stock recovery can help you (start and hold with power + vol down).

But boot logo loop often results in flashing a stock rom (aka SBF) via RSD Lite or sbf_flash. You need to boot your defy into bootloader mode (start and hold with power + vol up) and flash an apporpriate SBF.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes