FORUMS

Analysis & Opinion

[WhatsApp] Error Message relating to 2.11.152 update

50 posts
Thanks Meter: 3
 
By Turbokat, Member on 7th March 2014, 07:02 PM
Post Reply Subscribe to Thread Email Thread
I updated my WhatsApp a week ago and now I'm getting a message in the app frequently saying "This version of WhatsApp will require an update in 14 days..."
I checked in the Play Store and the version there is 2.11.150 as compared to 2.11.152 installed in my phone!
P.S. I had installed the app from Play Store only.

Anybody else with the same problem?
 
 
7th March 2014, 08:03 PM |#2  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by Turbokat

I updated my WhatsApp a week ago and now I'm getting a message in the app frequently saying "This version of WhatsApp will require an update in 14 days..."
I checked in the Play Store and the version there is 2.11.150 as compared to 2.11.152 installed in my phone!
P.S. I had installed the app from Play Store only.

Anybody else with the same problem?

I have the same problem and I am not sure how this happened but I am 100% sure that I only download apps from the play store.
7th March 2014, 08:46 PM |#3  
Senior Member
Thanks Meter: 37
 
More
Quote:
Originally Posted by ghaleb88

I have the same problem and I am not sure how this happened but I am 100% sure that I only download apps from the play store.

Me too, and i only use apps from play store.
21st March 2014, 09:32 PM |#4  
Junior Member
Thanks Meter: 0
 
More
If it's related to acquisition by FB, it deserved a little more attention.
Post Reply Subscribe to Thread

Tags
error, play store, update, version, whatsapp

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes