Post Reply

[Q] Why the MTK 6589 USB Vcom port disapear after 2 second?

8th March 2014, 12:31 PM   |  #1  
OP Junior Member
Flag Dhaka
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
More
I am trying to upgrade my Canvas HD 20 Android 4.2.1. But, everytime I connect the phone with my pc, the "MTK6589 USB Vcom port" appears for only 2 second in the device manager, then it's gone. And the "Device Disconnect Sound" is played. So, I cant flash the ROM. what's going wrong? I have followed every steps in this tutorial.
http://forum.xda-developers.com/show....php?t=2308431

.....
I have Tried in different PCs and with different Data Cables. But same problem exists. And, I had no problem with this cable while sharing files with my pc. I used this cable for Mass Storage.
I figured that, the connection problem I have described previously is the main cause of this mess. can anyone help me out with this?????
Last edited by Sohan_Saymum; 8th March 2014 at 12:48 PM.
12th April 2014, 02:22 AM   |  #2  
Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Jul 2007
Quote:
Originally Posted by Sohan_Saymum

I am trying to upgrade my Canvas HD 20 Android 4.2.1. But, everytime I connect the phone with my pc, the "MTK6589 USB Vcom port" appears for only 2 second in the device manager, then it's gone. And the "Device Disconnect Sound" is played. So, I cant flash the ROM. what's going wrong? I have followed every steps in this tutorial.
http://forum.xda-developers.com/show....php?t=2308431

.....
I have Tried in different PCs and with different Data Cables. But same problem exists. And, I had no problem with this cable while sharing files with my pc. I used this cable for Mass Storage.
I figured that, the connection problem I have described previously is the main cause of this mess. can anyone help me out with this?????

have you tried put the battery inside and after that plugin to usb for flashtool to detect, because my phone is not detected in flashtool if its without battery inside
20th June 2014, 12:22 PM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
MTK6589 connects and disconnects continuously
Quote:
Originally Posted by touji

have you tried put the battery inside and after that plugin to usb for flashtool to detect, because my phone is not detected in flashtool if its without battery inside

I have same problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank