FORUMS

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

Does anyone have HBOOT 2.13?

3,520 posts
Thanks Meter: 1,497
 
By usaff22, Senior Member on 7th March 2013, 04:11 PM
Post Reply Subscribe to Thread Email Thread
As per the title, does anyone have HBOOT 2.13? I have seen 1.06, 1.09, 1.14 and 2.15 but not 2.13. I have 2.13, and am afraid to flash any of the HBOOT flashables that remove the developer warning or tampered message, mainly because these zips were probably not designed to be flashed on my weird HBOOT version that I have never heard of myself.

It seems I am the only one who has this. Has anyone else got this HBOOT version and flashed one of those zips whilst S-OFF?

Edit: I definitely don't want to try when unsure, otherwise I am afraid I might brick my phone like my last One S.
 
 
7th March 2013, 04:20 PM |#2  
Daiskei's Avatar
Senior Member
Thanks Meter: 209
 
More
Quote:
Originally Posted by usaff22

As per the title, does anyone have HBOOT 2.13? I have seen 1.06, 1.09, 1.14 and 2.15 but not 2.13. I have 2.13, and am afraid to flash any of the HBOOT flashables that remove the developer warning or tampered message, mainly because these zips were probably not designed to be flashed on my weird HBOOT version that I have never heard of myself.

It seems I am the only one who has this. Has anyone else got this HBOOT version and flashed one of those zips whilst S-OFF?

Edit: I definitely don't want to try when unsure, otherwise I am afraid I might brick my phone like my last One S.

That actually is quite odd... I can't seem to find any mention of a 2.13 hboot anywhere. I'll keep looking though... Maybe someone like Behold or Torxx or even Tecardo might be able to shed some light on this...
7th March 2013, 05:28 PM |#3  
usaff22's Avatar
OP Senior Member
Flag Unfortunately, Maps has stopped.
Thanks Meter: 1,497
 
More
Yep, if it does help I think it might be a custom T-Mobile UK HBOOT or something, but that's still very strange. After S-OFF, which is supposed to flash the 2.15 HBOOT after 1.14, I got 2.13 instead. Happened with my last One S too. The phone was rooted running the T-Mob UK JB firmware.
8th March 2013, 03:59 AM |#4  
blackwing182's Avatar
Senior Member
Flag Naranjito P.R
Thanks Meter: 2,882
 
More
Re: Does anyone have HBOOT 2.13?
Quote:
Originally Posted by usaff22

Yep, if it does help I think it might be a custom T-Mobile UK HBOOT or something, but that's still very strange. After S-OFF, which is supposed to flash the 2.15 HBOOT after 1.14, I got 2.13 instead. Happened with my last One S too. The phone was rooted running the T-Mob UK JB firmware.

can you make a dump of it so i can take a look at it?

Sent from my HTC One S using Tapatalk 2
8th March 2013, 07:40 AM |#5  
usaff22's Avatar
OP Senior Member
Flag Unfortunately, Maps has stopped.
Thanks Meter: 1,497
 
More
Re: Does anyone have HBOOT 2.13?
Quote:
Originally Posted by blackwing182

can you make a dump of it so i can take a look at it?

Sent from my HTC One S using Tapatalk 2

I don't know what partition HBOOT is stored in, is it 0p4 or 0p12 or 0p3 or something else?

Sent from my One S using Tapatalk 2
24th April 2013, 08:28 AM |#6  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by usaff22

As per the title, does anyone have HBOOT 2.13? I have seen 1.06, 1.09, 1.14 and 2.15 but not 2.13. I have 2.13, and am afraid to flash any of the HBOOT flashables that remove the developer warning or tampered message, mainly because these zips were probably not designed to be flashed on my weird HBOOT version that I have never heard of myself.

It seems I am the only one who has this. Has anyone else got this HBOOT version and flashed one of those zips whilst S-OFF?

Edit: I definitely don't want to try when unsure, otherwise I am afraid I might brick my phone like my last One S.


Could you help me find a branded run for my htc one s. S4 krait chip. locked to three Uk so it's branded Check my thread for details

http://forum.xda-developers.com/show...1#post40645302


Please can you help me I soft bricked my phone and need this badly thanks
24th April 2013, 01:39 PM |#7  
usaff22's Avatar
OP Senior Member
Flag Unfortunately, Maps has stopped.
Thanks Meter: 1,497
 
More
@Zaman-The-Man I replied in the other thread

Sent from my HTC One S using Tapatalk 2
25th October 2013, 12:28 AM |#8  
Member
Flag Mansfield Woodhouse
Thanks Meter: 1
 
More
I have got HBOOT 2.13 too, I sent my phone in for repair check bootloader and it was that... Previously I had 1.16 or something near that
6th September 2014, 04:06 PM |#9  
Junior Member
Thanks Meter: 0
 
More
I've just seen this thread, i'm also hboot 2.13, rooted with Pacman 4.4.4 RC1. Is there anywhere that explains these hboot differences?
Post Reply Subscribe to Thread

Tags
2.13, developer warning, hboot, s-off, tampered
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes