Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Chromecast youtube dropping out

OP Mazz1916

15th November 2013, 03:47 AM   |  #1  
OP Junior Member
Thanks Meter: 3
 
19 posts
Join Date:Joined: Sep 2013
While trying to watch YouTube it randomly stops dead. If I tap a spot on the time line the video quickly starts again. I've had this thing about 5 hours and it is seriously getting on my nerves. Add to the fact that the chrome browser isn't mirroring I'm about to smash this thing to bits. Any help!?

Netflix seems to work flawlessly.

I've tried improving network connection but that hasn't helped.

YouTube has this issue even when played from the browser on pc.
Last edited by Mazz1916; 15th November 2013 at 04:58 AM.
15th November 2013, 03:37 PM   |  #2  
Junior Member
Flag austin, tx
Thanks Meter: 0
 
14 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by Mazz1916

While trying to watch YouTube it randomly stops dead. If I tap a spot on the time line the video quickly starts again. I've had this thing about 5 hours and it is seriously getting on my nerves. Add to the fact that the chrome browser isn't mirroring I'm about to smash this thing to bits. Any help!?

Netflix seems to work flawlessly.

I've tried improving network connection but that hasn't helped.

YouTube has this issue even when played from the browser on pc.

Exact same problem on my chromecast and is happening only since last evening. As you said, Netflix is flawless and its only With YouTube.

Thank god its not the device but seems like software or YouTube server support for chromecast. Hope it will get a fix pretty soon
15th November 2013, 04:13 PM   |  #3  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2013
This started happening to me last night. Youtube will freeze after about 2:20. It will start again if I skip forward or back, but only for another 2 mins. Have never had a problem before and Netflix works fine. I'm glad it's not just me.
15th November 2013, 04:38 PM   |  #4  
OP Junior Member
Thanks Meter: 3
 
19 posts
Join Date:Joined: Sep 2013
Are either of you able to cast your tabs to your TV screen? Because I am also unable to get that to work from my pc to the Chromecast.
15th November 2013, 04:47 PM   |  #5  
guy4jesuschrist's Avatar
Senior Member
Thanks Meter: 114
 
391 posts
Join Date:Joined: May 2011
I had the same exact issue last night when watching YouTube. It would stop dead, and the only way it would start back, was when I tap the stopped point on the timeline as well.

Sent from my HTC One using Tapatalk
15th November 2013, 05:00 PM   |  #6  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2013
[QUOTE=Mazz1916;47488182]Are either of you able to cast your tabs to your TV screen? Because I am also unable to get that to work from my pc to the Chromecast.[/QUOTE

Yeah I can cast tabs

---------- Post added at 05:00 PM ---------- Previous post was at 04:54 PM ----------

Quote:
Originally Posted by guy4jesuschrist

I had the same exact issue last night when watching YouTube. It would stop dead, and the only way it would start back, was when I tap the stopped point on the timeline as well.

Sent from my HTC One using Tapatalk


Is it working now?
15th November 2013, 05:49 PM   |  #7  
Junior Member
Flag austin, tx
Thanks Meter: 0
 
14 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by Mazz1916

Are either of you able to cast your tabs to your TV screen? Because I am also unable to get that to work from my pc to the Chromecast.


Even casting the chrome browser tab had issues.... but after a while it worked... I am pretty sure even the chrome tab cast is lill messed up... Looks like the chromecast got a software upgrade which is causing these issues....

Does anyone know if there was a software upgrade yesterday?
15th November 2013, 08:06 PM   |  #8  
OP Junior Member
Thanks Meter: 3
 
19 posts
Join Date:Joined: Sep 2013
Update:
I just exchanged the unit I had for another one but unfortunately I'm having the same issues. The unit itself force updates on startup which is a shame. It would be nice to do a revert and see if the old software functions correctly.
15th November 2013, 08:37 PM   |  #9  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2013
Youtube freezing
Same problem with me. I have two Chromecasts and Youtube stops on both of them roughly every 2.5 minutes, from both a Nexus 5 and a Nexus 7. On 14th November around noon ET they were fine, but by the evening the problems had started. My Youtube app is showing as having updated on 14th Nov (although it's not showing up in the 'Recently updated' section in the Play app). Rebooting the Chromecasts, the android devices and the network all failed to eliminate the problem.
15th November 2013, 09:43 PM   |  #10  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2010
I have the same problem!!!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes