FORUMS

i9500 not enregistrer network

1 posts
Thanks Meter: 0
 
By abdoo_tope, Junior Member on 16th August 2013, 06:32 PM
Post Reply Subscribe to Thread Email Thread
i have big probleme after unlock this phone show me imie 0049....after repair imie and sn bar signale ok but no network i flashed the phone by oreginale rom sam probleme. any one have solution.thanks in advance
 
 
16th August 2013, 08:43 PM |#2  
Senior Member
Thanks Meter: 84
 
More
What was the last thing you did before this happened? That imei is a default number for corrupted imei numbers. Pls take caution because if you lose that, you may have a very very hard time getting it back.
16th August 2013, 09:34 PM |#3  
Senior Member
Thanks Meter: 128
 
More
Real problem...

Maybe try to flash the firmware installed when you the phone.
3rd February 2014, 08:52 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Unhappy
not work
8th March 2014, 02:52 PM |#5  
Junior Member
Thanks Meter: 7
 
More
try this

https://www.google.dz/url?sa=t&rct=j...vIOlcAdZHAeX8A
8th March 2014, 04:42 PM |#6  
Joku1981's Avatar
Senior Member
Thanks Meter: 822
 
Donate to Me
More
Quote:
Originally Posted by abdoo_tope

i have big probleme after unlock this phone show me imie 0049....after repair imie and sn bar signale ok but no network i flashed the phone by oreginale rom sam probleme. any one have solution.thanks in advance

Dial *#1234# and make a screenshot pls
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes