Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,126 Members 42,788 Now Online
XDA Developers Android and Mobile Development Forum

[FIX/WORKAROUND] Applying RUU.exe causing fastboot-htc.exe has been stopped.

Tip us?
 
darkarvan
Old
#1  
darkarvan's Avatar
Senior Member - OP
Thanks Meter 20
Posts: 142
Join Date: Feb 2012
Default [FIX/WORKAROUND] Applying RUU.exe causing fastboot-htc.exe has been stopped.

Hey xda,

i recently turned my HTC One into a Google Play Edition with the Conversion RUU Zips and just wanted to get back to WWE Stock and used a RUU from HTC for this, but everytime and on multiple devices I was getting the error:

"fastboot-htc.exe has stopped working..." and the whole program just crashed. (the phone wasnt bricked, even after many times.)

at the Beginning of flashing the RUU.

I solved it by flashing a Combined TWRP Custom Firmware Package from this thread and then repeat the RUU.. and this time it worked. (List of all Firmware)
I select the version that the RUU was going to flash (for example at mine: 4.19.401.9 for the same RUU version)
[* also with unlocked bootloader and S-OFF, no need to change that!]

Maybe the RUU doesnt like the GPE Firmware, but this was the solution.


Cheers.
 
qz465
Old
#2  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Feb 2011
Thanks! Worked like a charm.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes