Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,262 Members 44,196 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Note 3 stuck in some weird "Factory Mode" No lock screen

Tip us?
 
Z3german
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Feb 2014
Default [Q] Note 3 stuck in some weird "Factory Mode" No lock screen

Hi Guys!

Sorry, I couldnt find any problem similar to mine regarding note 3.

Device: N900W8 Canadian (Rogers)

TLDR: After flashing a rom a second time (First time was perfect) phone says its in factory mode and now stock lockscreen doesnt work at all no matter what settings. In factory mode wifi is one of the settings it says isnt suppose to work but it does work, and Im extra confused.

Steps leading to the problem:

- Rooted using cf auto root
- twrp to backup entire stock rooted rom
- flashed Darthstalker v6
- phone works flawlessly, except with gps issues which I suspected was not a rom issue
- decided to test it out anyways, tried to restore my stock rooted backup but for some reason failed (Honestly have no idea why)
- flashed Darthstalker v6 again, complete clean install to see if GPS fixes itself

Phone now boots up normally, but on first boot up it showed a short popup that disappears shortly saying something like this
"Factory mode is ON, in this mode some settings such as wifi may not work blah blah blah"

Thing is, it does work, so far the only difference that I see from this mode is that I cant have a lock screen no matter what setting I put on it. Right now forced to use an alternative lockscreen (Go locker).

Just flashed Jedi Elite v5 yesterday, same issue as above, but everything else is working fine...

Thanks for the help guys!
 
Z3german
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Feb 2014
I suspect it is and EFS thing, but I dont know what that is.

I used root explorer to look in the folder and nothing seems to be inside (Even when selecting to view hidden files and folders)

Unfortunately since my original stock root backup did not work I have no way of restoring the original. If you think this is the issue can someone point me in the right direction to get my EFS folder proper? Currently I only see Backup/restore options. Not the full EFS folder that I think I might need.
 
Z3german
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Feb 2014
Two more things I noticed

- 4 way reboot doesnt work, it just turns off the phone
- when playing youtube "An error occurred" appears for maybe 10 seconds and disappears. Video is playing in the background so its pretty annoying.
 
hey_joe
Old
#4  
Senior Member
Thanks Meter 305
Posts: 1,067
Join Date: Oct 2010
Download this file by firasusman and flash thru recovery. Don't know if the lockscreen will come back but if it doesn't reinstall whichever rom you have right now to fix the broken file.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes