Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,426 Members 53,826 Now Online
XDA Developers Android and Mobile Development Forum

GPE device stuck on Google logo boot

Tip us?
 
CCJ22
Old
#1  
Senior Member - OP
Thanks Meter 20
Posts: 195
Join Date: Jun 2011
Default GPE device stuck on Google logo boot

I was attempting to flash Liquid smooths rom.
Seems I've bricked my device.

I can still get into fastboot. There is no recovery on this device.

Any advice?
 
pTeronaut
Old
#2  
Senior Member
Thanks Meter 96
Posts: 337
Join Date: May 2012
Location: Lafayette, IN
Silly questions first:

Did you unlock the bootloader?
Was the Liquid Smooth Rom downloaded from the link inside the thread inside the GPE forum?
Did you flash the boot.img found inside the Liquid Smooth Rom via fastboot?
[This space for rent]
 
blueether
Old
#3  
blueether's Avatar
Senior Member
Thanks Meter 923
Posts: 2,303
Join Date: Jan 2011
Location: Te Awamutu, New Zealand

 
DONATE TO ME
Quote:
Originally Posted by CCJ22 View Post
I was attempting to flash Liquid smooths rom.
Seems I've bricked my device.

I can still get into fastboot. There is no recovery on this device.

Any advice?
Not bricked, just wont boot. My ZU spends half it's time in that state when I decide to start playing

as long as you can get into fastboot or flashmode it'll be fine
Charles
Alcatel One Touch "easy" -> Nokia 1110i -> Alcatel ame-408 -> Motorola Razr v3 -> Huawei u8100 -> Sony Xperia Z-Ultra

ROM:- Carbon
Kernel:- Pimped Kernel
 
CCJ22
Old
#4  
Senior Member - OP
Thanks Meter 20
Posts: 195
Join Date: Jun 2011
Quote:
Originally Posted by blueether View Post
Not bricked, just wont boot. My ZU spends half it's time in that state when I decide to start playing

as long as you can get into fastboot or flashmode it'll be fine
Thank God
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes