Post Reply

Occasionally need to delete all themes and start over, widgets show letters.

7th March 2014, 01:34 PM   |  #1  
OP Senior Member
Flag LL NM
Thanks Meter: 317
 
1,298 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Anyone else have this issue? Occasionally I'll unlock my Nexus 5 and the current theme will have many of the icons and widgets showing letters or numbers instead of the proper icon anymore.

For example, the phone icon may be the number 4 instead of a phone icon.

The only way I've found to get things back to normal is to download a new theme and install it, delete the old one I was using, and every other one I already had downloaded.

Any idea as to the cause? It is kind of annoying and I've now lost out on some great themes and customizations to current themes (themes that are now missing from themer, adjustments to broken themes).
7th March 2014, 02:09 PM   |  #2  
Senior Member
Flag Rochdale
Thanks Meter: 209
 
531 posts
Join Date:Joined: Nov 2012
More
well had many problems here but unfortnately not that one,are you running latest version ? also if you upgraded current version instead of just an install of the latest version,try to remove everything connected with themer,ie uninstall then physically go into your device storage and delete the mycolorscreen folder (remember to back up what you need to keep first though ie exported themes) then reboot device and reinstall from market,this should hopefully sort it out.If not report back and we will have another go unless someone else had this problem and found a solution
7th March 2014, 02:24 PM   |  #3  
OP Senior Member
Flag LL NM
Thanks Meter: 317
 
1,298 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Yeah, i'm in the current version, and I had to do a full uninstall and delete then reinstall when it came out as it kept crashing. THis has been happening now and then for months though.

My wife has had the same issue a few times on her Note 2, so I know it isn't just me. I'm still trying to figure it out. Perhaps I'll start a log of what I do on my phone and then see what last was done before it happens, in case it is my fault.
8th March 2014, 09:18 AM   |  #4  
ThemerSupport's Avatar
Official Themer Rep
Thanks Meter: 437
 
924 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by RED ZMAN

Yeah, i'm in the current version, and I had to do a full uninstall and delete then reinstall when it came out as it kept crashing. THis has been happening now and then for months though.

My wife has had the same issue a few times on her Note 2, so I know it isn't just me. I'm still trying to figure it out. Perhaps I'll start a log of what I do on my phone and then see what last was done before it happens, in case it is my fault.

Hi,

Are you running any 'cleaner' apps? These apps think the Zooper Widget fonts folder is malware, and deletes it. As the icons are fonts, they revert back to the original default font. Unfortunately the only way to fix it would be to reapply the theme or ever reinstall Themer, unless there's a way to whitelist a folder within the cleaner app.
8th March 2014, 06:35 PM   |  #5  
OP Senior Member
Flag LL NM
Thanks Meter: 317
 
1,298 posts
Join Date:Joined: Mar 2008
Donate to Me
More
I think you guys hit the nail right on the head. I use clean master, and so is my wife. I went in and checked in the cleaner settings and it was cleaning the zooper.

Unchecked it, Ran cleaning again and the problem is gone away. That's quite awesome.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes