Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HELP ME!!!][I9500]Problems on WanamLite 4.4.2 V4.0

OP jgfernog

9th March 2014, 01:46 AM   |  #1  
jgfernog's Avatar
OP Senior Member
Flag Rio De Janeiro
Thanks Meter: 131
 
236 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Hi guys, Well, I installed the WanamLite ROm V4.0 based on Android Kitkat for I9500 and I had some problems. I can't download files(tested: Firefox, Chrome and Default Browser) and I can't fix it. I tried to search a fix for this but nothing is working. The Aptoide app does not work too. It doesn't download apps. Snapchat does not show videos and some pictures, well... the apps that need to download files does not work very well.
9th March 2014, 10:57 AM   |  #2  
ZeroDroid's Avatar
Senior Member
Flag Yogyakarta - Indonesia
Thanks Meter: 227
 
678 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by jgfernog

Hi guys, Well, I installed the WanamLite ROm V4.0 based on Android Kitkat for I9500 and I had some problems. I can't download files(tested: Firefox, Chrome and Default Browser) and I can't fix it. I tried to search a fix for this but nothing is working. The Aptoide app does not work too. It doesn't download apps. Snapchat does not show videos and some pictures, well... the apps that need to download files does not work very well.

Already flash sdcard fix?

https://docs.google.com/file/d/0B9Hi...p=docslist_api
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes