Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,673 Members 41,126 Now Online
XDA Developers Android and Mobile Development Forum

Error while backing up

Tip us?
 
zac.wright
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2014
Default Error while backing up

Hi all,
I have looked all thought the forum and the closest thing I found to an answer was try twrp. What I have is an tf300t running 4.1.1 with stock rom, and cmw 6.0.2.3. Every time I try and create a back up I get "error while backing up boot image". I have tried backing up to external sd, internal, and even tried different SD cards. Nothing seems to be working. Has anyone else had this problem? Or any idea what it might be?
Thanks

Sent from my Nexus 7 using XDA Premium 4 mobile app
 
f69m
Old
#2  
Senior Member
Thanks Meter 399
Posts: 511
Join Date: Feb 2013
Location: Munich
Quote:
Originally Posted by zac.wright View Post
Hi all,
I have looked all thought the forum and the closest thing I found to an answer was try twrp. What I have is an tf300t running 4.1.1 with stock rom, and cmw 6.0.2.3. Every time I try and create a back up I get "error while backing up boot image". I have tried backing up to external sd, internal, and even tried different SD cards. Nothing seems to be working. Has anyone else had this problem? Or any idea what it might be?
Well, "Try TWRP" is indeed the right answer.
I think CWM uses the stock CM kernel and that does not expose the boot partition as a device. So CWM can neither read nor write the boot partition and an error is what you get trying to back it up.

Sent from my TF300T using Tapatalk
 
zac.wright
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2014
Thanks, I did go ahead and install twrp and it worked just fine. Should have done it from the beginning, I like it better anyway.

Sent from my Nexus 7 using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes