Post Reply

Can't start, can't access recovery or download

10th March 2014, 05:59 AM   |  #1  
OP Senior Member
Thanks Meter: 2
 
100 posts
Join Date:Joined: Jun 2011
Okay. When I put my battery into my phone, the Samsung screen shows up. Then, it restarts, and I don't even make it to the Samsung screen before it restarts again and does the little vibrate it does when it starts. When I try to access recovery, it shows the default recovery screen for a couple of seconds, and then it goes back to what I said earlier. I don't even make it to the download mode screen AT ALL. And when I plug it into the wall, it shows the battery screen for a couple seconds, but then its just back to constant restarts. I have had my current ROM install for a long time now and I just want to flash the stock kernel to my phone. Is there any hope in me being able to get the stock kernel flashed through Odin seeing as that I can't even get to the download screen?
10th March 2014, 10:46 AM   |  #2  
Fasted12's Avatar
Member
Thanks Meter: 35
 
99 posts
Join Date:Joined: Jan 2014
More
Sounds like a bad power button

Sent from my SGH-T989 using xda app-developers app
10th March 2014, 10:29 PM   |  #3  
OP Senior Member
Thanks Meter: 2
 
100 posts
Join Date:Joined: Jun 2011
Would another sign of a bad power button be that before this happened, my button was SUPER touchy? Like, I would barely lay a finger on it and it would sense it.
10th March 2014, 10:32 PM   |  #4  
OP Senior Member
Thanks Meter: 2
 
100 posts
Join Date:Joined: Jun 2011
I THINK YOU'RE RIGHT. I found a post and some of the signs are: Black screen with intermittent vibrating, unable to enter recovery before phone restarts, unable to enter download mode before restart, phone turns on when battery inserted. Looks like I need to take the phone apart. Thank you for mentioning it could be the power button.
10th March 2014, 11:01 PM   |  #5  
OP Senior Member
Thanks Meter: 2
 
100 posts
Join Date:Joined: Jun 2011
Never mind. The Bandaid Fix for the power button did not work.
10th March 2014, 11:07 PM   |  #6  
meekrawb's Avatar
Senior Member
Flag Katy, TX
Thanks Meter: 863
 
1,331 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by guitarhero923

Never mind. The Bandaid Fix for the power button did not work.

There are a few fixes suggested in the bandaid thread. I think one of them involves banging the button with a rubber eraser. Hopefully one will work for you.
10th March 2014, 11:40 PM   |  #7  
OP Senior Member
Thanks Meter: 2
 
100 posts
Join Date:Joined: Jun 2011
I beat the ever living sh*t out of the power button with a screw driver out of anger. Did not help.
The Following User Says Thank You to guitarhero923 For This Useful Post: [ View ]
11th March 2014, 12:39 AM   |  #8  
Fasted12's Avatar
Member
Thanks Meter: 35
 
99 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by guitarhero923

I beat the ever living sh*t out of the power button with a screw driver out of anger. Did not help.

usually the button doesnt click-like the feel you get from the volume buttons-if it doesnt click its bad or going bad. on mine i kept squeezing with small pliers until it started clicking-(found on youtube) thats been a year ago, still going
11th March 2014, 12:52 AM   |  #9  
OP Senior Member
Thanks Meter: 2
 
100 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by Fasted12

usually the button doesnt click-like the feel you get from the volume buttons-if it doesnt click its bad or going bad. on mine i kept squeezing with small pliers until it started clicking-(found on youtube) thats been a year ago, still going

Well. It clicks, but the click isn't as... how do I explain this, as quick and CLICK LIKE? It just feels like there is a bit of resistance and it doesn't do a full intense click lol. If that makes any sense.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes